Forums

Home Forums General Configuration Port Forwarding Reply To: Port Forwarding

Reply To: Port Forwarding

#3006

Casino
Participant

I don’t want give you another problem to solve, but i don’t know what to do.

I tried everything but my file sharing programs as eMule or Torrent don’t work with the Access Control enabled.

Obviously, when i enable the Access Control, i leave unchecked “Literal IP Addresses” and “VPN, Proxy, Tor”, and the Black and White List are empty.

The unique way is to disable it. When enabled, the light on both programs are Red, when disabled, they’re green, the connectivity works and it’s all right.

I want to use these programs WITH Access Control enabled.

My firmware is 1.28.1, the TP-Link modem is on Bridge Mode, and i have opened the ports in the “Port Forwards”. When, with this setting, the Access Control is enabled i can’t use them, when disabled i can.

The ports are:

qBittorrent = 43591 (TCP and UDP)
eMule = TCP (47536), UDP (49652)

i tried to change the ports with other ones, the same result. I have a hobby for old black and white movies and i use these programs often.

  • This reply was modified 2 years, 1 month ago by  Casino.
  • This reply was modified 2 years, 1 month ago by  Casino.
  • This reply was modified 2 years, 1 month ago by  Casino.