Forums

Home Forums General Configuration Port Forwarding

Port Forwarding

This topic contains 27 replies, has 3 voices, and was last updated by  Casino 1 month, 4 weeks ago.

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #3006

    Casino
    Participant

    I don’t want give you another problem to solve, but i don’t know what to do.

    I tried everything but my file sharing programs as eMule or Torrent don’t work with the Access Control enabled.

    Obviously, when i enable the Access Control, i leave unchecked “Literal IP Addresses” and “VPN, Proxy, Tor”, and the Black and White List are empty.

    The unique way is to disable it. When enabled, the light on both programs are Red, when disabled, they’re green, the connectivity works and it’s all right.

    I want to use these programs WITH Access Control enabled.

    My firmware is 1.28.1, the TP-Link modem is on Bridge Mode, and i have opened the ports in the “Port Forwards”. When, with this setting, the Access Control is enabled i can’t use them, when disabled i can.

    The ports are:

    qBittorrent = 43591 (TCP and UDP)
    eMule = TCP (47536), UDP (49652)

    i tried to change the ports with other ones, the same result. I have a hobby for old black and white movies and i use these programs often.

    • This reply was modified 10 months ago by  Casino.
    • This reply was modified 10 months ago by  Casino.
    • This reply was modified 10 months ago by  Casino.
    #3010

    Casino
    Participant

    I tried also to disconnect the powerline adapters but the problem is in the Access Control, when disabled the things work.

    #3011

    support
    Participant

    @casino Thanks for your input. It helps us to improve our product. Can you send a screenshot to [email protected]?

    #3015

    Casino
    Participant

    Any news?

    #3016

    support
    Participant

    @casino There’s a bug in port forward when Access Control is enabled. This will be fixed in the upcoming update. Hopefully soon!

    #3333

    Casino
    Participant

    The problem has not been solved. It has been solved with the torrent protocol but not with emule. Server and Kad led are both yellow.

    There are times where only the led on the server is green, but when i go to connect on another server, the led turns yellow again and don’t disappear anymore.

    I tried to delete all the port forwarding configuration i had, then i made it again but nothing. I really need to solve this problem.

    #3354

    Casino
    Participant

    Firmware updated to the version 2.0.3

    The situation is the same, the problem has not been solved. Access Control with Port Forwards have stopped working form the version 1.28.1

    Last time they worked was at the version 1.27.1

    #3360

    support
    Participant

    Port forwarding works now. Here’s a test for eMule.

    eMule test

    #3384

    Casino
    Participant

    Not, emule doesn’t work.

    I have tried everything, but when i disable the access control emule works. With the access control enabled both Kad and Server show yellow led.
    I tried to change the port too, nothing. My black list is empty and my only checked box is safe search.

    I have Windows XP SP3. emule v0.51d

    https://github.com/irwir/eMule/releases

    TCP = 47536
    UDP = 49652

    Repeat, when i disable the access control it works.

    • This reply was modified 6 months ago by  Casino.
    #3386

    Casino
    Participant

    Email sent to “[email protected]”.

    #3415

    Casino
    Participant

    with the new firmware 2.0.5 the problem has been solved. Thanks!

    #3766

    Casino
    Participant

    I want to try to put the pcWRT in the DMZ of the TP-Link. What ip address i have to put?

    • This reply was modified 1 month, 4 weeks ago by  Casino.
    #3768

    Casino
    Participant

    Thanks to this:

    WAN IP Address Change

    and this:

    xbox one NAT type not compatible with friends

    i have put the pcWRT in the DMZ of the Tp-Link.

Viewing 13 posts - 16 through 28 (of 28 total)

You must be logged in to reply to this topic.