Forums

Home Forums Device Setup (printers, IP phones etc.) Exclude VOIP from VPN Reply To: Exclude VOIP from VPN

Reply To: Exclude VOIP from VPN

#4273

prurtz8
Participant

Here’s the fix from pcwrt support:

If you look at the ethernet ports, they are labels etched out below them (but very hard to see). When the ethernet ports are facing you, the left-most port is “Lan 4” and each number decreases down to “Lan 1” right next to the WAN port. Plug your VOIP in the left-most (when the ports are facing you) lan port. labeled “Lan 4.”

Log into the pcwrt router and navigate to Settings / Network. Choose the X1 VLAN on VLAN port 1.

Go th “Apps” and create your VPN connection. Under “Enable for Network” you should see two checkboxes, one labeled “LAN” and one labeled “X1.” Check the box for “LAN” but leave the box for X1 unchecked.

You should be able to start your VPN now and have your VOIP still work (if it does not work on VPN like mine doesn’t).