Forums

Home Forums Troubleshooting Google Meet problem with network firewall? Reply To: Google Meet problem with network firewall?

Reply To: Google Meet problem with network firewall?

#4283

support
Participant

@goldie On the Access Control page, expand the profile you want to update, uncheck the boxes for “Block Literal IP address” and “Block Proxy/VPM”, then click Save.