Forums

Home Forums Troubleshooting Google Meet problem with network firewall?

Google Meet problem with network firewall?

Tagged: 

This topic contains 13 replies, has 5 voices, and was last updated by  support 3 months, 2 weeks ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #3740

    nojeffries
    Participant

    When I try to link to a Google Meet video conference through home wifi with windows 10 I am unable to receive/transmit audio or video and get kicked out of the meeting within 30-60 seconds with an error stating “Couldn’t start the video call because of a network error. Please check your firewall settings and try again.” I can get the connection to work when I go through my android phone’s hotspot. Wife has same problem – gets the same error with her Mac through the home wifi, but can get through when hotspotting through her iPhone.

    Zoom and webex conference calls works fine over wifi so it seems a Google Meet specific problem with my wifi set up. Any suggestions for getting Google Meet to work? I have pcWRT TORONTO-AC v1.25

    #3742

    support
    Participant

    @nojeffries You probably have “Block Literal IP address” and/or “Block Proxy/VPM” checked on the profile. Turn those off and Google Meet will work.

    #3747

    nojeffries
    Participant

    Thank you for your quick response. Yes, your suggestion works. Thanks again

    #4281

    goldie
    Participant

    @support How to turn those off

    #4283

    support
    Participant

    @goldie On the Access Control page, expand the profile you want to update, uncheck the boxes for “Block Literal IP address” and “Block Proxy/VPM”, then click Save.

    #4284

    goldie
    Participant

    @support i am having problem while opening from firefox but from google chrome its okay.what can i do?

    #4287

    support
    Participant

    @goldie Then maybe the problem is not that the router was blocking Google Meet. You can check the Internet logs page to see if anything is blocked while you are using Google Meet.

    #4291

    goldie
    Participant

    where can i find that internet log page

    #4292

    support
    Participant

    @goldie Go to the Access Control page, there’s a “View Logs” link to the right of the page title.

    #4293

    ANGEL
    Participant

    @support where do i find the access control page in macbook

    #4294

    ANGEL
    Participant

    @support how do i do this?
    You probably have “Block Literal IP address” and/or “Block Proxy/VPM” checked on the profile. Turn those off and Google Meet will work.

    #4295

    support
    Participant

    @angel Open your browser, log on the router management page. Click on the Apps link on the top and you’ll see the Access Control icon on the page.

    #4574

    20muhanna04
    Participant

    When I try to link to a Google Meet video conference through home wifi with windows 10 I am unable to receive/transmit audio or video and get kicked out of the meeting within 30-60 seconds with an error stating “Couldn’t start the video call because of a network error. Please check your firewall settings and try again.” I can get the connection to work when I go through my android phone’s hotspot. Wife has same problem – gets the same error with her Mac through the home wifi, but can get through when hotspotting through her iPhone.

    Zoom and webex conference calls works fine over wifi so it seems a Google Meet specific problem with my wifi set up. Any suggestions for getting Google Meet to work?

    • This reply was modified 3 months, 2 weeks ago by  20muhanna04.
    #4576

    support
    Participant

    @20muhanna04 You may check the Internet Access logs to see if any domain needed by Google Meet is blocked.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.