Forums

Home Forums Troubleshooting 2.4 GHZ SSID not appearing

2.4 GHZ SSID not appearing

This topic contains 1 reply, has 2 voices, and was last updated by  support 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3770

    zmtn
    Participant

    I had started setting up the router months ago, but never finished setting it all up to my liking. To make sure I covered everything, I decided to reset it and start fresh. I set the admin password, SSIDs, and the respective encryption keys. I’m unable to see the 2.4 GHZ SSID at all. I can only see and connect to the 5 GHZ one (using it now, in fact). However, I need the 2.4 GHZ one so I can connect my older PS4, which can apparently only connect to 2.4 GHZ. Both bands are set up the same at this point, with all the default settings. I updated the firmware to 2.0.6 and still have this problem. I’m getting reasonable speeds on the 5GHZ band.

    Any help would be appreciated!

    EDIT: I did try entering the 2.4 GHZ SSID manually, both into my PS4 and other devices. It’s still not connecting. The pcwrt settings pages say it’s up and running with no one connecting to it. I also tried disabling and re-enabling 2.4, but to no avail.

    • This topic was modified 1 month, 2 weeks ago by  zmtn. Reason: forgot a detail
    #3772

    support
    Participant

    @zmtn Please send email to [email protected]. We’ll help you out. Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.