Forums

Home Forums General Configuration Access Control keeps turning itself off

Access Control keeps turning itself off

This topic contains 2 replies, has 2 voices, and was last updated by  naadhira 3 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2385

    naadhira
    Participant

    I’ve got Access Control configured how I want it, and it works fine… except it keeps turning itself off. Is this something I have to manually turn back on every time I configure something else on the router? Because I also do “pause” the Internet altogether for my kids by adding their devices to the blocked MAC list.

    #2386

    support
    Participant

    The controls will not automatically turn off. Sometimes kids get smart and log on the router to turn controls off. This happened to other parents too. Maybe your router password is easily guessable (similar to your other passwords?), maybe you wrote down your password somewhere, maybe the kids are spying on you.

    Next time you do a change, log out then log right back in. See if the controls remain intact.

    BTW, you don’t need to use MAC address blocking to “pause” the Internet. You can use the “Pause” button on the Access Control page. Click on the button to add time to pause. Internet will resume after the pause time expires.

    Or, you can double click on the “Pause” button to pause indefinitely. In this case, Internet will not resume automatically. You’ll need to log in again to manually resume.

    “Pause” only pauses devices under parental control. Devices under profiles where parental control is turned off will not be affected.

    #2387

    naadhira
    Participant

    Ah! I was using the MAC block because if I pause the Internet on my husband’s gaming, there will be many Bad Words uttered. 🙂 It wasn’t clear that it would only apply to the controlled profile.

    I’ll keep an eye on things and see what’s going on. I don’t discount the cleverness of my kids, but I set up a whole new password for this router for just that reason.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.