Forums

Home Forums General Configuration Back to My Mac warning: no NAT-PMP or UPnP

Back to My Mac warning: no NAT-PMP or UPnP

This topic contains 2 replies, has 2 voices, and was last updated by  support 3 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1948

    cjw
    Participant

    When I turn on Back to My Mac, it shows me this error dialog. I do have UPnP turned on, but I’ll double check it… How do I turn on NAT-PMP?

    —–

    Back to My Mac may be slow because NAT Port Mapping (NAT-PMP) or Universal Plug and Play (UPnP) is turned off on your router.

    Turn on NAT-PMP or UPnP. See the documentation that came with your router for instructions.

    [ OK ]

    —–

    #1949

    cjw
    Participant

    Hmm, I checked and my configuration is as follows:

    Configuration:

    [x] Enable NAT-PMP
    [x] Enable UPnP
    [x] Enable Secure Mode

    Rules:

    Allowed External Ports
    [ 1-65535 ]

    Allowed Internal Addresses
    [ 192.168.0.0/24 ]

    Allowed Internal Ports
    [ 1-65535 ]

    #1955

    support
    Participant

    Did you set up port forwarding while UPnP is enabled? If port forwarding sends incoming packets to a different internal host, then your Mac won’t get those incoming packets.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.