Forums

Home Forums Troubleshooting Can't Connect to Admin Router

Can't Connect to Admin Router

This topic contains 1 reply, has 2 voices, and was last updated by  support 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2909

    DrGunn
    Participant

    I can’t connect to the router admin address for some reason. I had set the router set up before and it was working, but I had to unplug when we got new internet provider. Now it is plugged back in again to the new internet router and I am definitely connected to the pcwrt network, but I can’t connect to the router admin address. I’ve tried both http://192.168.10.1 and http://pcwrt, but I just get a “Hmmm…can’t reach this page” error. I’ve tried on both google chrome and internet explorer. I’ve tried on my desktop computer and my mobile phone, but I get the same error or it otherwise won’t connect. However, I can surf the web while connected to the pcwrt network and am getting great speeds. Also, the server does not seem to be blocking anything. I did some tests and any objectionable content is coming through even though I’m connected to the parental control router. I appreciate your help!

    #2910

    support
    Participant

    What is the IP address on your PC? If you are on a Windows computer, you can open a command prompt and type in ipconfig to display the IP address.

    To open a command window, press the Window button, enter cmd in the search box and press Enter.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.