Forums

Home Forums General Configuration "Enable for Network" settings

"Enable for Network" settings

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5214
    Daarke01
    Participant

    When i look up old how-to guides from this site, the “Enable for Network” settings are shown like this.

    LAN[]
    Guest[]
    X1[]
    X2[]
    X3[]

    Now, my router shows like this.
    Split tunneling
    O Tunnel everything…
    O Tunnel only…
    Domains and IP ranges
    ————————

    I don’t know who ever thought this was a good idea to change a setting that was so easy to understand and configure.
    Suppose i want my VPN to only go through LAN Port 4/X3. How in the hell am I suppose to do that?
    How do I specify “Domain and IP ranges” for ‘X3’. Do i simply write X3? Or which syntax do I use? Why why did you change the old settings that were so easy to follow?! I am using TP-link archer c7 v2 with pcwrt premium

    • This topic was modified 2 years ago by Daarke01.
    • This topic was modified 2 years ago by Daarke01.
    • This topic was modified 2 years ago by Daarke01.
    #5218
    Daarke01
    Participant

    SOLUTION FOUND!

    In settings->Wifi

    Select “Enable WIFI client isolation”, and then press ‘+’ to add a new interface.

    Thank you sweet Jesus it wasn’t some change in settings as I feared.

    #5219
    support
    Keymaster

    If you want to tunnel LAN port 4 through VPN via VLAN X3, you need to assign Port 4 to X3 first in the “Network Settings” page. Then, X3 will appear in the WireGuard page. Check X3, uncheck LAN and you’re done. There’s no need to add a WiFi network to X3 unless you want WiFi clients connected to the X3 VLAN also tunneled through the VPN.

    Add Port 4 to X3 VLAN

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.