Home Forums Troubleshooting Initial Setup – No WiFi Options

Initial Setup – No WiFi Options

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #5595


    I’m attempting to set up my Comfast router, and during the initial setup, on the “Wifi SSID and Password” page, the Encryption and Cipher fields were greyed out, and there were no options to select in the drop-down menu, so I had to leave these fields blank. But I set a WiFI password and completed the initial setup.

    After the initial setup, on the router home page, no information is appearing under the Wireless section. Also, when I go to Settings, and then Wireless, the page is blank. All it says is “Wireless network is .” – there is no other text and no configuration fields.

    I tried a “Restore Factory Default,” and completed the initial setup again, but I encountered the same issues. What can I do to fix this? I’m using macOS 13.1, and I tried this both in Safari 16.2 and Firefox 108.0.2.

    Thank you!


    We’ve tested the router UI with both Safari and Firefox and didn’t see any problems. Is it possible for you to try it from a device other than macOS 13.1?

    Also, was the timezone dropdown populated when you ran the initial setup?

    Are there any plugins/addons running in your browser?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.