Forums

Home Forums General Configuration Lost wireless settings after firmware update to 1.20.4 TORONTO-N

Lost wireless settings after firmware update to 1.20.4 TORONTO-N

This topic contains 2 replies, has 2 voices, and was last updated by  tecoripa 5 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #668

    tecoripa
    Participant

    I just updated the firmware to 1.20.4 TORONTO-N, and I lost all my wireless settings: SSID, MAC filter list, channel, transmission power, encryption and cipher. (The key has remained the same). In addition, I no longer have a list of choices for the following:

    Channel
    Transmission Power
    Encryption
    Cipher

    The dropdowns are just empty lists.

    I tried rebooting the router, to no avail. Any recommendations for next steps?

    #672

    support
    Participant

    Sorry to hear that. You have two options:
    1. Reset the router
    2. Send a settings backup file to [email protected] and we’ll fix it for you.

    For option #1, you’ll need to reconfigure from initial settings. Option #2 may take a few hours turnaround.

    Here’s how to reset the router:
    1. Power on the router, wait till it’s fully turned on.
    2. Use a pin or pen tip, press and hold the reset button for 10 seconds, then release.
    3. Wait for the router to reboot. All lights will flash together once before rebooting. If you don’t see that, repeat steps 1 and 2.
    4. Router will be restored to initial state.

    #673

    tecoripa
    Participant

    After contacting support, they suggested that the problem might be caused by cached content in the browser from before the firmware update. I cleared my browser cache, and all the settings reappeared, fresh from the router. Case closed.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.