Forums

Home Forums General Configuration Network Screen Hangs When Applying Changes

Network Screen Hangs When Applying Changes

This topic contains 5 replies, has 2 voices, and was last updated by  CaptainDad 3 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1791

    CaptainDad
    Participant

    I currently have a moderate number of DHCP reservations (66). Anytime I make a change using the Settings -> Network screen via my local router interface, the update hangs on “Applying changes…”. When I refresh the screen my change has been saved but my port forwards are lost. This happens when I make a change in either the “Hostnames and Static Leases” or “Port Forwards” sections (I have not tried the others). I can make changes using the remote interface (www.pcwrt.com) without issue, but not when using my local router. Any idea what might be happening?

    #1792

    support
    Participant

    Thanks for your input! We’re taking a note of this and will try to reproduce it.

    #1907

    CaptainDad
    Participant

    Were you guys ever able to replicate this? It happened this evening and I lost all of my MAC address reservations as well as my port forwards. Using the pcwrt.com UI works perfectly, though.

    #1910

    support
    Participant

    We were not able to reproduce the problem. Would you mind sending a copy of your backup to [email protected]?

    #1923

    support
    Participant

    We were not able to reproduce the hanging the problem, but we reproduced the settings wipe out problem. The latter will be fixed in the next release, coming in a week or so.

    #1925

    CaptainDad
    Participant

    That is great to hear! As long as my settings are not lost that is fine…maybe the timeout will be fixed as well. I use the Google Chrome browser if that makes a difference.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.