Forums

Home Forums Device Setup (printers, IP phones etc.) No Internet on Comcast Modem

No Internet on Comcast Modem

This topic contains 5 replies, has 2 voices, and was last updated by  support 3 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1895

    Russ.Scribner
    Participant

    Hello,

    I have a Comcast cable modem (Netgear CM400) that works fine supplying internet to my laptop with a wired connection. I have plugged it into my pcwrt router but it only shows limited (no internet) connection. I can connect to the router using 192.168.10.1 with my tablet and can see all the management tools there. My internet settings are set to DHCP. How do I connect to the internet?

    #1896

    support
    Participant

    You may try rebooting the CM400, then reboot the pcWRT. Hopefully that’ll resolve the issue.

    If that doesn’t work, log in to the pcWRT console, check the Internet IP address on the Status page. Does the router get an IP address from the modem?

    #1897

    Russ.Scribner
    Participant

    I rebooted the modem & the router – but no luck. If I look at the Status it says Internet :status:down – I don’t see an IP address on this page

    #1898

    support
    Participant

    Is the Ethernet wire good?

    If the wire is good, you may want to try cloning the MAC address from your laptop to the router. With your laptop connected to the modem:

    1. Open a command prompt: click the Start button and enter cmd, then hit Enter.
    2. Enter “ipconfig /all” (without quotes) into the command window.
    3. Find the Ethernet Adapter section and copy the MAC address (Physical Address) of the adapter.
    4. Power up the pcWRT router, do not connect to the modem yet.
    5. Connect your laptop to the pcWRT router, open the management console.
    6. Go to the Internet Settings page, paste the MAC address of your laptop into the “Override MAC address” field. You’ll need to change the dash (-) to a colon (:) in the MAC address.
    7. Click Save at the bottom of the page.
    8. Connect the pcWRT router to the modem.
    9. Check the Status page again. Does the router get an Internet IP address?

    If the above does not work, do you have another router? If so, just for testing purposes, connect the other router to the modem, then connect the pcWRT WAN port to a LAN port on the other router. Check the pcWRT Status page again. Does it have an IP address in the Internet section?

    #1899

    Russ.Scribner
    Participant

    Ok – cloning the mac address worked – thanks! I’ve got everything set up and running except for one thing – my sons PC is hooked diectly to the router (wired connection) but his ip address does not show up on the status list. Every other device in the house – both wired and wireless – show up, but not his. That is making difficult to implement the parental control, since his internet usage is one of the main reasons we got the router. I know his ip address and mac address, but it just doesn’t seem to show up in the management software. Any ideas?

    #1903

    support
    Participant

    Glad the problem is solved. It’s seems that your ISP is keeping track of the MAC address of the device connected to the modem.

    You can click the refresh icon to the right of the Connected Devices label to refresh the list. That should bring up the PC to the list. Let us know if it is still invisible. In case it’s still not showing in the Connected Devices list, you can manually add the PC in the Network Settings page. Click the Add button in the “Hostnames and Static Leases” section, enter the IP address and MAC address, then click Save at the bottom of the page. You will be able to see the PC in Parental Controls after that.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.