Forums

Home Forums General Configuration No login page at 192.168.10.1

No login page at 192.168.10.1

This topic contains 12 replies, has 5 voices, and was last updated by  samara1424 2 years, 1 month ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #456

    ed
    Participant

    I bought the router from Amazon. When it was powered on, I noticed the sys LED is always red. Nevertheless, I can connect to the router wireless, but when I tried 192.168.1.1 in my browser , the error message is “This webpage is not available”. I then tried 192r.168.10.1, got the same result. I even connected a PC using Ethernet cable to the router, I can surf internet but still can not access the login page. I can not change the router name, set password, not even mentioning parental control, which was the reason I bought the router for.

    Please help.

    #457

    support
    Participant

    Try this: while the router is powered on, use a pen or pin to press the reset button (the little black button next to the power supply). Hold for about 10 seconds then release. Wait for a few seconds, all lights should blink once and the router will reboot.

    Wait for the router to power up again (both SYS and WLAN should light up), then connect to the router (either wired or wireless). Try to load http://192.168.10.1 in your browser.

    #458

    ed
    Participant

    I tried the suggestion a few times. Each time it did not resolve my problem. Each time the symptom is different. One time, after reboot, there is only WAN and an Ethernet port light, system LED is off. The other time, the system LED is fast linking. I noticed when the sys LED is fast blinking, I can access internet. But I still can not access the 192.168.10.1 page. There is a label at the bottom of the box says the page should be at 192.168.1.1. I tried both and they all failed.

    One strange thing I noticed when I first powered it up after I received the router, the sys light was red and solid on, I could not access internet with the WAN (blue) port connected to the modem using a cable. I have to move the cable to a yellow port to b able to access internet. I hope the information is useful for you to figure out the problem.

    #459

    support
    Participant

    Ed, thanks for your patience. Let’s try this one more time.

    1. Disconnect all cables (LAN, WAN, power cord) to the router.
    2. Connect the power cable only and wait for the router to power up. I expect the SYS LED to be solid on. WLAN should be on too (if not, don’t worry about it for now).
    3. Keep the router powered on, press the Reset button and hold for 10 seconds. Then let go.
    4. Wait for a few seconds, all LEDs should blink once (this is important, do you see it?). The router will reboot after that.
    5. Wait for the router to power up, SYS and WLAN should be on.

    If at step 5, SYS or WLAN is not on, the router is defective. We’ll send you a replacement.

    #460

    ed
    Participant

    Thanks for the help. Now I can log in. I have a new issue.

    I want to provide all day access to my son’s school iPad. I use the future ” add new profile”, then add a device. The strange thing is it finds NO device. I know a few devices are concerned including the one I am typing. The sys LED is solid on and is Red.

    #461

    support
    Participant

    Click the Status button on the top right corner. You should see a list of connected devices. Are the hostnames displayed in gray? Click on each gray hostname, change the name in the popup if you want, then click Save. The color for hostname should change to blue and you can select that device in parental control.

    BTW, if you want to grant all day access, there’s no need to create a calendar.

    #549

    MomofThreepcWRT
    Participant

    I have this same problem. However, when I did the steps in reply #459 the leds never flashed and the WAN light was the only light to come back on.
    Prior to doing these steps the sys light was always solid red.
    Any other ideas for me to try?

    #550

    support
    Participant

    @momofthreepcwrt OK,let’s take this step-by-step.

    1. Disconnect all cables (LAN, WAN, power cord). Router should be off. Keep it off for at least 30 seconds.

    2. Connect ONLY the power cable. Wait for about 2 minutes. Which lights are on? Solid or blinking? I’m expecting that SYS should be on (solid). WAN should not be on since no cable is connected.

    3. Use a pin or pen tip, press and hold the WPS/Reset button for 10 seconds, then release.

    4. Wait for about 20 seconds. Did the all LEDs flash once at the same time? Is the router rebooting?

    P.S. in steps 2-4 above, do not disconnect the power cable.

    #551

    MomofThreepcWRT
    Participant

    After step 2: SYS light is on (solid red) and WLAN light is on (solid green)

    After step 3 and 4: All LEDs flashed at one time then all lights (including SYS) went out for about 1 minute. Eventually SYS light came back on solid red and WLAN light came back on solid green.

    #552

    support
    Participant

    Great! Now you can try connect the cables and follow the steps in the user’s guide to configure the router. You should be able to see the initial setup pages at http://192.168.10.1 in a browser.

    #1573

    pachecot
    Participant

    I tried to reboot the router with the above instructions.

    I got to the the pages that allowed me to enter password, but could not complete the task.
    Now when I reboot the router and try again I get the following messages.

    typing in http://pcwrt/ defaults to a century link – pcwrt cgi bin pcwrt

    typing in http://192.168.10.1/ defaults to a

    This site can’t be reached
    192.168.10.1 took too long to respond.

    #1575

    support
    Participant

    @pachecot Is your PC connected to the pcWRT router? To be sure, you can connect by an Ethernet cable and try the router URLs again.

    If you still have trouble, check the IP address on your PC. It should be something like 192.168.10.x. The easiest way to get the IP address of the PC is: click Start button, then enter “cmd” (without quotes) in the “Search programs and files” box. Then in the command window, enter “ipconfig”. Look at the IPv4 address.

    And, if you reset the router by following the steps in this topic, you should get the Initial setup page, not the login page.

    #2745

    samara1424
    Participant

    If you do not know your fixed password you can get https://www.192168101.info/ information from such sites. He made me do a lot of research in time.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.