Forums

Home Forums Parental Control Only enable calendar in Parental Contol profile?

Only enable calendar in Parental Contol profile?

This topic contains 5 replies, has 2 voices, and was last updated by  top2mujets 5 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #926

    top2mujets
    Participant

    My child has been issued a laptop owned by the school district. The computer security settings are hidden, but it appears to have web access limitations using a Barracuda solution.

    The computer works fine if I set up a completely open profile for the computer using the pcWRT settings.

    I want to set up calendar restrictions for the computer, but it won’t work. To enable a calendar I must select “Enable Parental Control” in the profile, but as soon as I Enable Parental Control (even with everything else open), the computer can’t open any websites any more. I tried changing the DNS settings in the profile (including System Default), but it doesn’t matter.

    Is it possible to enable calendar restrictions in a profile without any other limitations?

    #927

    support
    Participant

    So, if you enable parental control for the router, create a profile with parental control off, then put the laptop in that profile, it works. But as soon as you enable parental control for that profile, with all other options (safe search, block VPN etc.) off, and with no calendars created, you cannot see any web sites. Right? What’s displayed in the web page?

    Also, do you know what Barracuda technology it’s using? I guess there’s a Barracuda Web Security Agent (WSA) installed on the laptop. Is it using the Web Security Gateway or Web Security Service?

    #928

    top2mujets
    Participant

    Yes. You described it exactly.
    I don’t know what Barracuda technology they are using.

    The browser displays the following error page (note that the error message refers to a URL that seems to be only a forward slash):
    (The top left of the window has the Barracuda logo)
    ERROR
    The requested URL could not be retrieved

    The following error was encountered while trying to retrieve the URL: /
    Invalid URL
    Some aspect of the requested URL is incorrect.
    Some possible problems are:
    – Missing or incorrect access protocol (should be “http://” or similar)
    – Missing hostname
    – Illegal double-escape in the URL-Path
    – Illegal character in hostname; underscores on not allowed.
    Your cache administrator is

    #930

    support
    Participant

    Thanks for the detailed info. We might be able to make this work. Stay tuned.

    #936

    support
    Participant

    @top2mujets Please update to v1.21.4. This update should have solved the problem.

    #945

    top2mujets
    Participant

    I’m replying to confirm that the new update works! Thanks very much for you continuing support of the product.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.