Forums

Home Forums Parental Control Parental Control and UDP connection

Parental Control and UDP connection

This topic contains 16 replies, has 2 voices, and was last updated by  support 2 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #1965

    Casino
    Participant

    Parental Control and UDP connection are enemies.

    With Vuze (Azureus) the TCP connection works, but it’s not the same with UDP. I have to completely disable Parental Control.

    I tried to disable only “Block Literal IP Addresses” and “Block Proxy, VPN, Tor” but don’t work in any case. I tried also to disable UPnP but nothing.

    If i disable Parental Control, it’s all right.

    What i have to do?

    #1966

    Casino
    Participant

    Obviously i have opened TCP and UDP ports in Port Forward.

    #1969

    support
    Participant

    Thanks for your input. We’re looking into this.

    #1970

    Casino
    Participant

    Ok, waiting for a reply, as soon as.

    Thanks.

    #1987

    support
    Participant

    We are putting in an update to improve compatibility between parental control and UDP port forwarding. This is being tested currently.

    #1990

    Casino
    Participant

    Thank you.

    #2047

    Casino
    Participant

    After the update, this problem has been solved, but if i check “Block VPN, Proxy and Tor”, the TCP works, but the UDP not.

    Can you solve this problem too?

    #2053

    support
    Participant

    @casino Can you provide more details about the UDP behavior? I.e., what you were trying to achieve and what was happening?

    #2055

    Casino
    Participant

    UDP with Vuze.

    Here you can see when Proxy, VPN and Tor block is disabled. (UPD works)

    Here when it’s enabled. (UDP doesn’t work)

    • This reply was modified 3 years ago by  Casino.
    #2066

    Casino
    Participant

    Nothing about this?

    #2070

    support
    Participant

    @casino Our team is looking into this. Will update in a couple of days.

    #2091

    support
    Participant

    @casino Checking “Block VPN, Proxy and Tor” will block Vuze. This is not a port forwarding or NAT issue.

    Basically, Vuze makes various connections to random hosts at random ports. When you check “Block VPN, Proxy and Tor”, these outbound connections are blocked. You need to move the device that runs Vuze to a profile that does not enable “Block VPN, Proxy and Tor”.

    #2094

    Casino
    Participant

    Your support is really, REALLY excellent. Thanks for all, you’re great.

    From you i’m learning so many things, THANKS.

    • This reply was modified 2 years, 11 months ago by  Casino.
    #2712

    Casino
    Participant

    I’ve updated Vuze to the version “5.7.6.0” and now, port forwarding, doesn’t work anymore.

    I’ve tried to change port’s number in Vuze and into pcwrt, but it doesn’t work the same.

    The settings of Vuze are always the same.

    But the Test of both, TCP and UPD, fail.

    Maybe there’s a problem with the new firmware 1.27.1 and the new version of Vuze? Because with eMule i don’t have any problem.

    Can you test it?

    P.S. All this with Accesso Control completally disabled.

    • This reply was modified 2 years, 8 months ago by  Casino.
    • This reply was modified 2 years, 8 months ago by  Casino.
    #2716

    support
    Participant

    @casino The router doesn’t block anything with Access Control disabled. If you are trying to make Vuze work, you don’t need to do any port forwarding.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.