Forums

Home Forums Parental Control Parental controls stopped working

Parental controls stopped working

This topic contains 8 replies, has 4 voices, and was last updated by  support 2 years, 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1029

    Fishfood25
    Participant

    Hello, do I understand correctly this is the place to get help with this router? It was working well for us for about 2 months with a profile for my son’s devices limiting him to certain hours for Internet access (did not block certain websites, only hours of use, pretty straightforward or so I thought). In the past week or so the parental controls haven’t worked at all–his Internet doesn’t go off at the designated time. Around that time we had added a new smartphone to our network and changed the name of an older smartphone and added it to his parental control list, but don’t see why that would cause a problem. Can’t remember any other changes we made. Tried rebooting the router. Any suggestions for troubleshooting?

    #1030

    Fishfood25
    Participant

    I should have mentioned, updating firmware did not solve the problem.

    #1031

    support
    Participant

    So the problem is Internet access is not cut off at the designated time, right?

    First thing to check is the currentrouter time and timezone. You can get the information from the System page.

    If the time is off, you can click the sync time button to get it synced with your computer.

    If no problem with time, you can try adding your device to the same profile and see if you are limited by the calendar.

    #1035

    Fishfood25
    Participant

    Thank you, the router time and timezone are correct. I just tried adding my smartphone to my son’s profile and it had no effect (profile is set for no Internet after 10:30 AM, but it’s 2:30 PM here and wifi is still working on my phone).

    #1036

    support
    Participant

    Please take a screenshot of the Calendar page and the Status page. Send to [email protected]. Thanks!

    #1048

    Max
    Participant

    Our parental controls keep getting reset to “disabled.” I don’t think my kids are evading the system (but maybe?); any reason why this should happen? Sometimes we unplug and then restart the router when the wi-fi isn’t working well. Could that be the cause?

    #1049

    support
    Participant

    @max You can do a test. Make a backup of your current configuration if you haven’t already.

    Make sure parental control is enabled. Then unplug the power. Power up the router again. Login to check the status of parental control. Is there any change?

    If parental control is disabled after rebooting, reset the router. Then do the initial setup. Then restore your backup. After restoration, repeat the test. Configuration should not change after rebooting.

    BTW, what is the firmware version?

    #2310

    mbrink44
    Participant

    This happens to my router on a regular basis…. changing password… rebooting router doesnt get rid of the problem.. dont know why. but I’ve just given up and living with it… I just check the settings on a regular basis and block on my main router if this feature fails on the pcwrt..

    #2311

    support
    Participant

    @mbrink44 Do you mean parental control gets disabled on a periodic basis? Anything else changes at the same time? For example, WiFi password, device names?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.