Forums

Home Forums Parental Control Parnetal Control Schedule not show correct in the Chrome browser

Parnetal Control Schedule not show correct in the Chrome browser

This topic contains 10 replies, has 2 voices, and was last updated by  lihjong 3 years, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1935

    lihjong
    Participant

    Hi,

    I noticed pcwrt has new firmware update last week. After I updated the new firmware, I found my parental control schedule doesn’t show correct in Chrome browser.

    For example:,

    In IE, it show 10:00 am – 06:30 pm (that’s correct)
    But in Chrome, it show 12:10 am – 08:34 am

    It worked fine before I updated the firmware.

    Thanks

    Mark

    #1937

    support
    Participant

    Are you on 1.25.2? Does reloading the page make a difference?

    #1941

    lihjong
    Participant

    Yes. The latest version
    If I tried from my home pc, I don’t see the issue in the Chrome.
    But if I tried from my office laptop, I saw that problem.

    Thanks

    Mark

    #1942

    support
    Participant

    @lihjong What’s different between your office laptop and home PC? Is the OS different? Timezone?

    Can you send a screenshot to [email protected]?

    #1944

    lihjong
    Participant

    I also noticed in my tablet (windows 10), I cannot use Microsoft Edge browser to view the log (the graphic). I didn’t check the schedule.

    Thanks

    Mark

    #1946

    support
    Participant

    Thanks for the info. We’ll look into that.

    #1972

    lihjong
    Participant

    There is another issue related with schedule.
    It looks like router will automatically change my schedule.
    I noticed this several times already. For example, I set my kid device schedule was 4 pm – 10 pm.
    After a while, I login to pcwrt and saw that schedule change to 4 pm – 12 am. I have to manually change back but then later it change again.
    I don’t know why router did that. I even totally reset my router and reset everything but it still return same issue.
    I never saw that before in the old firmware.

    Thanks

    Mark

    #1973

    support
    Participant

    @lihjong Maybe someone is going in there to change the schedule without your knowledge? You may try to change the router management password and see if that happens again. If you have remote management turned on, you may want to turn it off temporarily until you figure out what’s happening. Or change the pcwrt.com password also.

    Additionally, you may want to turn on notification for configuration changes on the System Settings page.

    #1983

    lihjong
    Participant

    I am pretty sure my kids don’t know my password. I changed my password again and still saw this issue.

    #1984

    support
    Participant

    @lihjong The router will not change schedules automatically. Something else is happening in your environment. Please try these and see if you see any changes:
    1. Update the schedule and log out. Then log in immediately afterwards, do you see the schedule changed?
    2. If there’s no change above, reboot the router. Then check again. Do you see schedule change?
    3. If there’s no change above, update your System Settings to enable notification on settings updates. Do you get notification when the schedule changes?

    #1989

    lihjong
    Participant

    I think that schedule was updated from cloud.. After I disabled that cloud setting, I don’t see the change.
    I will try again tonight.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.