Forums

Home Forums Device Setup (printers, IP phones etc.) pcwrt and GenieGo config

pcwrt and GenieGo config

This topic contains 3 replies, has 2 voices, and was last updated by  support 5 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #939

    zoonooz
    Participant

    I have a GenieGo devices which is part of DirectTV. It allows me to watch shows that I’ve recorded on my DVR on my laptop over my wireless network. DirectTV got me setup but the GenieGo device won’t connect properly. The DirectTV support says I may need to open ports 8082, 8083 and 1701 because the pcwrt router may be blocking them. Can I get some help on this? Are these ports blocked and if so, how do I open them up? Thanks!

    #940

    support
    Participant

    @zoonooz Can you let us know who’s your ISP and how the GenieGo, DVR, laptop are connected? BTW, the pcWRT router does not block any ports.

    #944

    zoonooz
    Participant

    The ISP is just a local provider because I live in the country and there’s no major providers available. It’s called Sky Valley Network. I have a microwave connection back to their office, where they then provide broadband internet. The DirecTV comes in through a satellite dish and connects to their receiver. The receiver is then connected to the pcwrt wireless network (which we have verified is working). The GenieGO is then connected to the satellite receiver. My laptop (Macbook Pro) is then connected to the pcwrt wife network. But the GenieGO has to register back to DirecTV over the internet and this is where we seem to be having the problem.

    Just so you know, this all worked with an ASUS router for two years. It’s just now that I have the pcwrt router that I can’t get the GenieGO to work. Everything else is working with it just fine.

    Thanks.

    #947

    support
    Participant

    Thanks for the info. You probably need to set up port forwarding. Take a look at the Status page first. Do you see the DirecTV receiver and the GenieGO in the “Connected Devices” section? If not, click the “refresh” icon to the right of the “Connected Devices” label.

    If you see the devices and the hostnames are displayed in gray, click on the hostname and then click Save in the popup. The hostnames should turn blue after you do that.

    Go to the Network Settings page. In the Port Forwards section, click Add. Repeat these steps for ports 8082, 8083 & 1701:
    1. In the Name field enter GenieGo 8082
    2. In the Protocol dropdown, pick tcp.
    3. External port: enter 8082
    4. Internal Address: pick the GenieGO device
    5. Internal port: enter 8082
    6. Click OK to dismiss the dialog.

    Click Save to save the port forwarding settings.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.