Forums

Home Forums General Configuration problem with website's security certificate

problem with website's security certificate

This topic contains 4 replies, has 2 voices, and was last updated by  support 4 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1208

    sstww101
    Participant

    I bought a pcwrt parental control router from Amazon for a week. It was setup behind Verizon G1100 router on FIOS. It worked fine until yesterday. Without warning, the router suddenly could not connect me to any website with the following error message: “There’s a problem with this website’s security certificate.” I know that it is this router’s problem because for the same websites, there is no problem if I use the G1100 router to visit them. Anyone can help me before I send the router back?

    #1209

    support
    Participant

    Most likely you are blocked by a Calendar, or a blacklist if there is one. If you ignore the warning and go ahead to load the page, you’ll see the reason. If you are blocked by a Calendar and it should not be, please check the time on the router.

    #1210

    sstww101
    Participant

    How to check time on the router and if necessary change it?

    #1211

    sstww101
    Participant

    I found the button to sync time on the router in system setting. My question is: why the router time was wrong in the first place and could not be automatically synced since it is connected to the internet?

    #1212

    support
    Participant

    The router syncs time with NTP servers, so time should always be current. One possibility is that your Verizon G1100 router blocks the outbound NTP port. You might want to check the firewall settings on your G1100. Outbound UDP port 123 should be allowed in order for NTP sync to work.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.