Forums

Home Forums General Configuration Remote control issue

Remote control issue

This topic contains 5 replies, has 2 voices, and was last updated by  Email4him 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1631

    Email4him
    Participant

    Hello,
    I have setup remote control as instructed in this forum and it worked great but every time I reboot either the router itself or the computer or the phone used for remote access, or just wait for few minutes, it times out with error “Failed to retrieve data” and I cannot remote to the router from outside “cellphone” or “work” internet.
    I changed the blind port and that works for one time try then gets back to the same error again.
    Any suggestions, I think something is blocking the outside request to the router but not sure how to resolve it?

    #1632

    Email4him
    Participant

    Using Router [pcWRT TORONTO-N v1.22.4]

    #1634

    support
    Participant

    Basically when you first configured for remote control, you can access it. But then after a while, you get the “Failed to retrieve data” error, without doing anything. For example, you set it up in the morning, test immediately and it works. But then in the afternoon, try it again it fails. Is that right?

    Is the pcWRT router connected to another router? Or is it connected to a modem?

    #1635

    Email4him
    Participant

    I did several testing to reproduce the issue.

    1.I reset the router to factory settings.
    2.Plugged directly to the RJ45 jack in the wall.
    3.initial configuration with disabling WiFi and entering pcwrt credential for the remote access.

    It works for the first try and many tries as long as I stay in the same window but if I reboot the router or the computer or just leave it for 15 min or so. It will get that error and I will have to play around with changing blind port or something to get it to work again temporally like stated above.

    #1636

    support
    Participant

    Please log in locally, get a screenshot of the Internet Settings page and send to [email protected]. Thanks!

    #1655

    Email4him
    Participant

    Thank you after talking to tech support here and sending screenshots it appeared to be that my public ip was not the same as the one in opendans since I was behind a NAT from internet provider. I called my internet and asked them to setup a forward port but they just removed the NAT and that resolved it.
    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.