Forums

Home Forums Troubleshooting Router not transmitting…..

Router not transmitting…..

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  thepaintedtiger 2 weeks, 1 day ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4947

    thepaintedtiger
    Participant

    Hello! We have the green and white pcWRT, purchased in 2015. Yesterday, our internet went out, and usually this is our cruddy DSL. However, when this happens, the pcWRT still shows up as connected, just says ‘No Internet’. It does not say this….the router doesn’t show up in our wireless connections at all. The modem/DSL is working fine.

    Only the Sys light (red) and WAN light (green, sometimes flickering) are on. I power cycled it a number of times, including unplugging/replugging the ethernet cord between modem and router. I connected the same ethernet cable to our previous router (yay for being a packrat), and that is working fine.

    Is there anything I can try to get the pcWRT running again? I’m missing our Adblock. Thanks for your help!

    #4948

    thepaintedtiger
    Participant

    I did try holding the reset button, but it doesn’t seem like that did anything…..

    #4949

    support
    Participant

    Did you mean there was no WiFi signal from the router?

    #4950

    thepaintedtiger
    Participant

    That seems to be the case, it does not appear in the list of any of our devices when we try to select wireless internet.

    #4951

    support
    Participant

    You may try to reset the router: with the router fully powered up, press and hold the Reset button with a pin for 10 seconds, then release. The router will reboot itself. Do not disconnect power during the process.

    After the router comes back up again, check for WiFi with SSID pcwrt. If you don’t see it, maybe the WiFi is bad.

    If the WiFi is bad, but the wired connection is still working on the pcWRT, you can use your other router to as a WiFi Access Point.

    1. Disable Wireless on the pcWRT
    2. Connect your other router’s WAN to a LAN port on the pcWRT.
    3. Switch your other router to Access Point mode. Disable DHCP on the router.

    Your devices will connect to the other router’s WiFi, but will sill have Adblock by pcWRT.

    #4952

    thepaintedtiger
    Participant

    Thank you.

    I tried resetting the router multiple times, holding the button in for 10 seconds or longer. Nothing happens when I release.

    I ran an ethernet cable direct from the pcWRT to my computer and it says pcwrt – No Internet. And obviously won’t come up in the browser as the pcWRT address access, nor as the IP address.

    I think it’s toast.

    So I don’t think making it an access point will work….it appears to not be working at all. 🙁

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.