Forums

Home Forums General Configuration Router shows multiple SSID's even when guest is turned off

Router shows multiple SSID's even when guest is turned off

This topic contains 7 replies, has 2 voices, and was last updated by  support 3 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2045

    abe
    Participant

    Hi,
    When the recent firmware update came out, I did a backup prior to the flash. All my settings were lost doing the firmware update, so I did the configuration restore.

    Now there is very strange behavior. My old SSID (Degnan_Kids) is present but also the generic pcwrt SSID seems to exist. On top of it, pcwrt ssid is unsecured! I cannot seem to secure it.

    Two devices show that they are connected to the network “Master “Degnan_Kids.”” Another 2 are Wired. And, 5 are connectected to Master “pcwrt” which should not exist, but clearly does when I check what ssid’s are broadcasting.

    Please help.

    #2046

    support
    Participant

    @abe Please reset the router again. When you connect to the router and load the management page, it will ask you to do initial setup again. After initial setup, you can restore configuration – but select to restore “Access Control” portion only. You’ll need to manually change settings like WiFi, Dynamic DNS, Cloud etc.

    #2239

    abe
    Participant

    Oh wow, that’s a really unpleasant thing to have to do. That’s the entire reason that I want to be able to restore settings so that I don’t need to do stuff like that. Is there any other way around this? Very frustrating. I’m going through it again tonight. For some reason I did not get notification of the reply earlier. I will check in again. But the issue continues just as before.

    #2242

    support
    Participant

    @abe This is a one time issue – for this upgrade only. You should be able to restore settings as usual after this.

    After reset, you’ll do the initial set up again. At this point, you’ll configure the WiFi. Confirm that you have only one SSID after initial setup.

    Then you can restore your backup, but choose “Access Control” only. And that should not change your WiFi configuration. Verify again that there’s only one SSID.

    Then manually update Dynamic DNS, Cloud and other settings if needed.

    Finally, save a new backup.

    #2261

    abe
    Participant

    Hello. I did the reset, I set up the wireless, I set up the cloud. I restored the access control. However I do not have internet access and I don’t know what I’m doing wrong. Because I don’t have internet access, I’m replying on my phone but I don’t have a good ability to look up the instructions either. I use Charter Spectrum internet. Can you explain what step I’m missing please? I took photos of all of the setting screens and believe that I have them set up properly as they were before.

    I know there is one difference for sure which is that override Mac address was filled out before and it is not filled out now. But when I fill it out and click save, it just disappears after the save as complete.

    #2262

    support
    Participant

    @abe Sorry about your troubles. The MAC address might be the problem. You may try one of the following:

    1. Disconnect the pcWRT router from your modem. Reboot the modem. Connect the router, then reboot the router.
    2. Call your ISP and tell them that you have a new router and need their help to fix a connectivity problem. They can refresh the MAC address for you.
    3. Save a new backup file for your current configuration. Send it to [email protected] along with the MAC address you intend to use. We’ll fix the configuration for you.
    #2263

    abe
    Participant

    Hi, after several disconnects, restarts, and resets… it is working now. How frustrating! I can’t quite explain what I did, but I reset the router both using the GUI and the “restore factory default” as well as pushing the reset button on the back of the router… more than once… and unplugging, re-plugging it and the cable modem. Anyway, working. Thank you.

    #2264

    support
    Participant

    @abe Glad to hear it’s working now! Please save a backup now and discard previous backups. You should be able to restore from this backup going forward when there’s a need.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.