Forums

Home Forums Miscellaneous Router Stopped Talking with Gateway

Router Stopped Talking with Gateway

This topic contains 1 reply, has 2 voices, and was last updated by  support 3 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1795

    mdbartel
    Participant

    Been using the PCWRT router since 8/14/17. Started receiving complaints yesterday that internet was slow. Power cycled both the router and the AT&T gateway, seemed to work okay. Today, no wireless or wired connections were working going through router. Tried to power cycle the router, no effect. The router itself can be accessed and it shows that it received an IP address from the AT&T gateway. All the devices on the network can communicate, but the router will not work to get internet from the AT&T modem. Finally, just unplugged the router and turned the AT&T wireless back on, no problems. The PCWRT router is using the latest version 1.25. It is a pcWRT 802.11AC Gigabit Dual Band Parental Control Router, OpenDNS/SafeSearch/Time Management. I love the router for the control that it offers. I am very disappointed that it stopped working properly after 4 months. Any suggestions?

    #1798

    support
    Participant

    @mdbartel Sorry to hear that you are having trouble with the Internet. We’ll help you resolve the issues.

    You may try to reboot the AT&T modem first, with the pcWRT router disconnected. Then reboot and reconnect the pcWRT router. Let us know if this helps restore the Internet.

    BTW, what is the model of your AT&T modem? When you lose Internet, does it go away completely or does it slow down? If the problem re-occurs, please send a screenshot of the Status page and the Internet Settings page to [email protected]. Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.