Forums

Home Forums General Configuration Timeout Issues

Timeout Issues

This topic contains 3 replies, has 2 voices, and was last updated by  markpenn2020 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1108

    markpenn2020
    Participant

    I bought the 300 mbps modem several weeks ago, set it up, and it worked as expected. Because we do an on-demand kind of access with my kids, we normally have them in separate restricted profiles whitelisted with a few sites for school. That seemed to work OK for a while. We would add them to a less restrictive profile as needed. It appears a single alias cannot exist in two profiles at the same time so this either/or kind of deal worked. Recently, in the last couple of days it stopped working. If I put one of the laptops in the less restrictive profile, I get timeouts. I put it back into the restricted one, and I get access. The site is clearly listed in the field to allow it. Plus, it worked before. Both are wireless connections.

    On another and possibly related issue, my laptop is wired into the pcWRT and it also has come to a screeching halt where speedof.me will not even load. If I wire directly into the ISP modem, I get the whopping 2 mbps max that my ISP offers here in my rural world. In fact, I had to do just that to get to this forum. I suspect they are related.

    Thoughts?

    #1110

    support
    Participant

    First of all, you need to determine if that’s a problem with Internet connection overall, or related to parental control in particular. It would be helpful if you have a profile with parental control turned off. If you switch to that profile and the problem goes away, then the problem was caused by parental control.

    It it’s a general connection problem, then you may try rebooting the router.

    If it’s a problem caused by parental control, then it might be related to your switching the computer between profiles.

    Please let us know which is the case and we’ll go from there. Thanks!

    #1112

    markpenn2020
    Participant

    I’m still digging into this. To simplify my approach, I would like to delete some of the profiles to get back to basics. However, I must be blind as I see no Delete Profile function/link/button.

    #1113

    markpenn2020
    Participant

    Never mind. It was there starting me in the face. The minus button. I thought that was a collapse/expand toggle.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.