Forums

Home Forums Parental Control When parental control is disabled, safe search in google and youtube remain

When parental control is disabled, safe search in google and youtube remain

This topic contains 4 replies, has 2 voices, and was last updated by  Tom999 5 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #699

    Tom999
    Participant

    I can restore standard modes by resetting the router back to factory settings. I am unable to disable safe mode within the browser. Youtube claims “Restricted Mode is enabled by your network administrator.”

    #700

    support
    Participant

    Did you try closing the browser and restart it? If that doesn’t work, you may want to flush the DNS cache.

    #701

    Tom999
    Participant

    Closing and restarting the browser and flushing the DNS cache doesn’t seem to help. The only thing that seems to return “normal” youtube mode is by resetting the pcWRT router to factory settings and leaving the parental control disabled.

    Additionally, when I attempt to create custom profiles for specific devices on the network, the devices dialog says, “There are no devices to add.”

    router version: pcWRT TORONTO-N v1.20.4.

    Thanks!

    -Tom

    #705

    support
    Participant

    Tom, thanks for bringing up this issue. It is indeed a problem when you turn off parental control as a whole (not so if you simply turn off for a particular profile). This is fixed in v1.21, available now. Click the Check for Updates button in the System Settings page to update.

    You need to name your devices first before they can be added to a profile. Click on the Status button to bring up the Status page that displays a list of connected devices. Named devices will display in blue, while unnamed devices will display in gray. Click on the host name to give the device a name. After that you can add the device to a profile. Other users asked similar questions, so we added some additional messages (in v1.21) to the “no devices to add” dialog to make it more informative.

    #727

    Tom999
    Participant

    Works great! Thank you!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.