Forums

Home Forums Troubleshooting Wifi Bottlenecks….

Wifi Bottlenecks….

This topic contains 2 replies, has 2 voices, and was last updated by  thepaintedtiger 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4958

    thepaintedtiger
    Participant

    Hello! I had the Toronto-N that bit the dust, and decided to upgrade to the Newifi. We received it earlier than expected and have it running now.

    Note: Our internet is admittedly abysmal, we have 5 Mbps down and 0.8 up, if it isn’t raining. (Centurylink DSL) This has been enough internet most of the time, we are able to stream video, it is just latency for gaming that can be a problem. We are hoping to be able to get FIOS in the future, and definitely have a lot of devices in the house, so were hoping mu-mimo and dual bands would help with this. As I found in the forums, I set up both bands with the same SSID and password, and there doesn’t seem to be any way to see which band devices are on through the router, only if you can check on the device itself.

    Setup was fine until I started adding profiles and enabling Access Control…..and then our internet slowed to a crawl. We can get our typical speeds (on most devices) if Access Control is not enabled, or if it is simply on and set to various DNS servers, Google being the fastest. Enforcing Access Control kills the internet entirely, Adblock or SafeSearch each slow the speed by about half.

    So, I currently have the access control simply pointing to Google DNS (even OpenDNS is slower), no tick boxes marked at all.

    And I have a separate problem, no matter the setting, our older desktop and laptop endure amazingly slow speeds, barely 0.1 Mbps download, about about 0.4 upload. My Dell Desktop is running a Qualcomm Dell Wireless 1703 802.11b/g/n (2.4GHz), and research suggests that turning off QoS may help? I am not finding a spot in the router interface to do anything with QoS or WMM. https://www.dell.com/community/Inspiron/Slow-wifi-download-speed-solved-not-Smartbyte/td-p/7527964

    Interestingly, I ran ethernet last night from the Newifi to the desktop, and at first it didn’t register at all, then was similarly very slow after a reboot got it to register. I did try wired again this morning, and it is now transmitting the proper speeds, even with Block Ads, SafeSearch, and Enforce Access Control checked. (Keeping the desktop wired is not a viable solution, there is not a good way to permanently run the cable from where we must have the router to the desktop.)

    We had no trouble with the Toronto N using the full 5 Mbps of wifi with many profiles, most of them enforcing access control and using Ad block and Safe Search, locked on OpenDSN, and moderate YouTube (which I haven’t even tried with the Newifi, considering the slowdown we are already experiencing).

    Of course, this may be moot, as if I can’t use the Ad blocker or have Access Control on profiles so I can monitor the sites visited, there is no benefit to having this router. Any suggestions?

    #4959

    support
    Participant

    The Newifi has more than enough power to handle your network speed. There shouldn’t be any performance degradation even if you enable all controls.

    Adblock and SafeSearch are both DNS level filters, there’s no overhead over normal DNS lookup. Also, did you mean there was no Internet at all when you enforce Access Control? (that shouldn’t happen)

    As for WiFi, you may want to use different SSIDs for 5GHz and 2.4GHz, so that you know which band the devices are connecting to. For old 2.4GHz devices, you might want to change the channel width to 20MHz (on the router Wireless Settings page) to see if it helps. WiFi should perform better than the TORONTO-N without tinkering with QoS etc.

    #4961

    thepaintedtiger
    Participant

    Ok, I changed the channel width on the 2.4 band, and I can now get 4-5 Gbps on the desktop with adblock, safesearch, and access control enforced. Yay! (I saw a suggestion elsewhere to adjust the bandwidth of the computer’s wireless receiver to 40Mhz, but that was not an option on this particular one). The speeds seem to be better on our other 2.4GHz devices, also.

    I did make the 5GHz band separate and put the devices with that capability on it. That seems to also be helping, and I’ve been able to put the controls on.

    Also, did you mean there was no Internet at all when you enforce Access Control? (that shouldn’t happen)
    It would start to load a page and just go blank……or if using the FCC Internet Speed app, it would Fail all tests (or not be able to run them at all).

    Other than the 20 vs 40 MHz thing, I’m not sure why it had such interesting performance the first night…..other than maybe some devices were downloading updates? Or maybe DNS cache was an issue, switching from Google DNS to OpenDNS. Yesterday was better than Friday night (except on our older devices), and now with the changes we seem to be up and running. Thanks for your help.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.