Forums

Home Forums Parental Control Blocking Tor Browser

Blocking Tor Browser

Tagged: 

This topic contains 17 replies, has 3 voices, and was last updated by  support 9 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #1883

    tcannon777
    Participant

    I have the parental control settings configured with the block proxy/VPN/Tor box checked. It seems that no longer blocks the Tor Browser unless it is using the default obfs4 bridge. When you change to any of the other bridges, the Tor Browser is not blocked by the router. Essentially, it makes this setting pretty useless right now. Let me know how to resolve this. Thanks!

    #1884

    support
    Participant

    @tcannon777 We’ll look into that. Thanks!

    #1885

    support
    Participant

    Our tests showed that the Tor browser gets a connection only when Amazon or Azure is selected. You need to block domains a0.awsstatic.com and ajax.aspnetcdn.com.

    #1886

    tcannon777
    Participant

    Ok, I will try that. I have also noticed that with this option selected I cannot use the call functionality within Microsoft Teams. Microsoft essentially uses their Skype technology for video calls within Teams so is there specific ports I need to open so the router will allow this? Basically, what happens is the call seems to connect for a few seconds, but then I get a network error message and it disconnects.

    #1887

    support
    Participant

    For Microsoft Teams call, you can check the Internet logs in raw format and see what’s blocked. Try white list the blocked sites.

    #1892

    tcannon777
    Participant

    Ok, which type of internet logs should I check? Is there some within the router admin?

    #1893

    support
    Participant

    Yes. In the Parental Control page, there’s a link named “View Logs”. Click that to get to the logs page, which displays the logs in two forms: chart or raw.

    #1921

    tcannon777
    Participant

    I have continued to troubleshoot this, but still cannot get the video or audio call function for Skype or Microsoft Teams to work. I have added all the urls from the Skype and Microsoft Teams section of the help document below to “Allowed URLs” and looked in the Logs as well to see if there any other’s when trying to connect a call, but don’t see any. I tried making multiple calls this morning (3/6/18) between 8:50am-9:10am Eastern Standard Time if you want to look at the logs. Are there any other ports or configuration changes that might fix this? Any help is greatly appreciated.

    https://support.office.com/en-us/article/office-365-urls-and-ip-address-ranges-8548a211-3fe7-47cb-abb1-355ea5aa88a2?ui=en-US&rs=en-US&ad=US#bkmk_lyo

    #1922

    support
    Participant

    @tcannon777 Before you add the white lists, did you see any blocked requests in the logs? And after you add the white lists, did you see the blocked requests go away?

    #2708

    tcannon777
    Participant

    Still trying to troubleshoot Microsoft Teams staying connected for meetings. So I have added the url skype.com to the Whitelist. Based on other responses I have seen in the support forum, I don’t need to use a wildcard (*) to allow other variations of skype.com. Can you confirm that is correct? Here are some of the urls I see in the logs that appear to still be blocked even though I have allowed skype.com

    https://b-conv-usea2-01.conv.skype.com
    https://b-cc-usea2-01.cc.skype.com
    https://pipe.skype.com
    https://c-broker-usea2-01.broker.skype.com
    https://api.cc.skype.com
    https://img.teams.skype.com

    #2709

    support
    Participant

    If you white list skype.com, all URLs you listed should be passing.

    What are the reasons for blocking when you look at the logs?

    #3868

    Casino
    Participant

    I have the parental control settings configured with the block proxy/VPN/Tor box checked. It seems that no longer blocks the Tor Browser unless it is using the default obfs4 bridge. When you change to any of the other bridges, the Tor Browser is not blocked by the router. Essentially, it makes this setting pretty useless right now. Let me know how to resolve this. Thanks!

    Can you explain me this? Is this a bug resolved in the newest updates? Thanks.

    • This reply was modified 9 months, 4 weeks ago by  Casino.
    #3912

    support
    Participant

    @casino The router takes a guess at whether TOR is being used. When TOR routes through Amazon or Azure, it is indistinguishable from normal HTTPS. Therefore, you need to black list the domains being used specifically.

    #3913

    Casino
    Participant

    Can you write me all the domains i have to block? Because if i block “ajax.aspnetcdn.com” the Microsoft website doesn’t work anymore.

    #3921

    Casino
    Participant

    ???

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.