Forums

Home Forums General Configuration How to connect pcWRT to the Verizon FiOS router

How to connect pcWRT to the Verizon FiOS router

Tagged: ,

This topic contains 13 replies, has 4 voices, and was last updated by  support 3 years, 6 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #200

    pcwrt
    Keymaster

    If you have a Verizon FiOS router at home, follow these steps to connect the pcWRT router.

    1. Get out your Ethernet cable.
    2. Connect one end to a LAN port on the Verizon FiOS router.
    3. Connect the other end to the WAN port on the pcWRT router.
    4. Connect the power adapter cable then power on the pcWRT router.
    5. Follow the initial setup instructions to set up pcWRT.

    Notice that at this point you have two options to set up wifi. If you keep the Verizon FiOS wifi running, you’ll have two wifi signals in your home: one from Verizon FiOS, one from pcWRT. Alternatively, you can shutdown the Verizon wifi signal, keeping only the pcWRT wifi.

    Our recommendation is to configure the pcWRT wifi such that it’ll have the same SSID and wifi password as your Verizon FiOS router, then turn off the wifi signal on the Verizon FiOS router. This way, you don’t have to reconfigure all your home devices that connect to your home wifi.

    Here’s how to turn off wifi for the Verizon FiOS router:

    1. Open a web browser on a computer connected to the FiOS router. In the address bar, enter: http://192.168.1.1
    2. Enter user name and password to login the router admin console.
    3. Click Wireless Settings in the main screen.
    4. Click Basic Security Settings, then click the Off radio button.
    5. Click Apply to save the settings.

    Last note, in case your PC or device refuse to connect to the new wifi network, you need to forget the saved settings and start afresh. Here’s how to do it on Windows 7: How to forget a wifi network on Windows 7, or Windows 8.

    #1522

    lihjong
    Participant

    Hi,

    I have new frontier router. My pcwrt router connect to frontier router and it work fine ( my laptop can go to internet thru pcwrt)
    But I cannot get pcwrt admin login page. I tried 192.168.10.1 and it show cannot find it.

    I did arp -a to display all available active IP and it show this

    C:\Users\Administrator>arp -a

    Interface: 192.168.1.151 — 0x22
    Internet Address Physical Address Type
    192.168.1.1 48-5d-36-01-ac-8e dynamic
    192.168.1.100 64-55-b1-b5-cf-3b dynamic
    192.168.1.101 8c-7f-3b-af-8b-ee dynamic
    192.168.1.102 04-4e-5a-c1-1a-f1 dynamic
    192.168.1.153 00-21-9b-03-45-49 dynamic
    224.0.0.2 01-00-5e-00-00-02 static
    224.0.0.22 01-00-5e-00-00-16 static
    224.0.0.251 01-00-5e-00-00-fb static
    224.0.0.252 01-00-5e-00-00-fc static
    239.255.255.250 01-00-5e-7f-ff-fa static
    255.255.255.255 ff-ff-ff-ff-ff-ff static

    I dont see 192.168.10.1.. I even reset the pcwrt router.

    Do you know how can I get pcwrt admin login page ?

    Thanks

    Mark

    #1523

    support
    Participant

    Mark, it looks like your computer is on the 192.168.1.1 subnet. Can you check your PC connection and make sure that it is connected to the pcWRT router?

    #1524

    lihjong
    Participant

    Yeah.. My home PC can also went to internet thru pcwrt router.

    Thanks

    Mark

    #1525

    lihjong
    Participant

    if my subnet is 192.168.1.1, does pcwrt admin url still 192.168.10.1?

    #1526

    support
    Participant

    Enter http://192.168.1.1 into your browser. What do you see?

    You may also try http://pcwrt/ (including the trailing /).

    • This reply was modified 4 years, 1 month ago by  support.
    #1528

    lihjong
    Participant

    http://192.168.1.1 is frontier admin url
    I tried http://pcwrt but not work
    I will try http://pcwrt/ tonight..

    Thanks

    Mark

    #1529

    support
    Participant

    If the pcWRT subnet is 192.168.10.x, and your PC is connected to the pcWRT router, then your PC should get an IP address in 192.168.10.x.

    If your PC is connected by wire, you might try to disconnect the wire and reconnect.

    #1530

    lihjong
    Participant

    The problem is how can I get 192.168.10.x ? Is it pre-config in pcwrt router? Can I do something to make that work?

    And my pcwrt is using LAN port connect to frontier router not WAN port. I tried WAN port and
    not work.

    Thanks
    Mark

    #1533

    support
    Participant

    You have to connect the pcWRT WAN to the Frontier LAN. Please follow these steps:

    1. Disconnect the pcWRT from the Frontier.
    2. Connect your PC to the pcWRT router.
    3. Enter http://pcwrt/ into your browser.
    4. Go to Network Settings page. Check the IP Address in the LAN section. If it is 192.168.1.x, change it to 192.168.10.1. Click Save.
    5. Router will reboot.
    6. After router powers up, connect the WAN port to a Frontier LAN port.

    If the pcWRT LAN IP address is not 192.168.1.x in step 4, then reconnect the pcWRT WAN port to a LAN port on the Frontier.

    Connect your PC to pcWRT. Your PC should get an IP address in the pcWRT LAN subnet.

    #1534

    lihjong
    Participant

    Yeah it work.. Actually I have to reset the pcwrt router again and then follow your step.

    Thanks

    Mark

    #1933

    Max
    Participant

    I’m being prompted by my cable company (xfinity) to upgrade to their “wireless gateway”–I’m assuming I can hook up pcwrt to it and use it. Are the instructions above a good guide to setting this up? Is there something different I should do to make sure these two routers play well together?

    #1934

    lihjong
    Participant

    Actually I just changed my pcwrt connection to connect the WAN port to a Frontier LAN port.

    Thanks

    Mark

    #1936

    support
    Participant

    @max You’ll connect the devices the same way as before. You may turn off WiFi on the Xfinity also, although the Xfinity pages might look somewhat different.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.