Forums

Home Forums Parental Control how to set time limits on internet access per device except for certain sites

how to set time limits on internet access per device except for certain sites

This topic contains 5 replies, has 2 voices, and was last updated by  edrouterhome 4 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #982

    edrouterhome
    Participant

    i read the article on setting time limits and it didn’t work at all. Here’s what I’m trying to do.
    1. I want my kids devices able to access internet on 1 schedule and I want my devices to have unlimited internet (that I’m able to setup with different profiles)
    2. But I want my kids to be able to access certain sites anytime they want: eg sites – edu org google.com schoology.com (this is the part that isn’t working)

    So I followed the instructions https://www.pcwrt.com/2015/12/how-to-set-internet-access-time-limits-in-pcwrt/ . For my kids, I have a schedule that allows them to access internet tonight until 7 pm. I then created a calendar called “School” which has unlimited schedule but has these sites listed in the sites field – edu org google.com schoology.com

    When I try to access that site or any site, it runs in to the rule from #1 which at this time in the night is blocked from internet. But I thought that the #2 rul would have allowed it.

    How do I accomplish what I’m trying to do?

    Thanks

    #983

    support
    Participant

    When you list the sites for Calendar#2, you should list the sites one per line, like this:

    edu
    org
    google.com
    schoology.com

    #984

    edrouterhome
    Participant

    i did put it on separate lines the first time … I just listed on one line in the comments. It didn’t work. The instructions either are very unclear or don’t work. Can you please test them out and give me screenshots or detailed instructions on what configuration you use in order to get it work? Thanks

    #985

    support
    Participant

    Please create a configuration backup file and send it to [email protected]. We’ll fix it for you. Here’s how: go to the System Settings page, click the Backup button.

    #986

    support
    Participant

    @edrouterhome Haven’t heard from you so hopefully everything worked out for you. Just for your reference, I also post some screenshots here. This configuration has been tested and it works.

    1. Profile List:
      Calendar list

    2. General profile with limited time:
      General Calendar

    3. School profile open 24 hours:
      School Calendar
    #987

    edrouterhome
    Participant

    Great of you to help like this. Thanks for the detailed followup. I’ll try to test it out this week and report back but I’m sure this will work. Got a little side tracked but I’ll followup on it this week sometime.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.