Forums

Home Forums General Configuration Impossible to surf in internet with pcwrt!

Impossible to surf in internet with pcwrt!

This topic contains 19 replies, has 2 voices, and was last updated by  support 2 months, 3 weeks ago.

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #2857

    Casino
    Participant

    Please, answer me to these questions:

    1) Under DHCP Client in the tab “Hostname” i have to insert something?

    2) “a number automatically appeared in the tab “Override MAC address” like “78:A3:51” etc…. why? I have to erase it?”

    So, can i disable UPnP on D-Link and active it on pcwrt only? Or leave them active both?

    • This reply was modified 2 months, 3 weeks ago by  Casino.
    • This reply was modified 2 months, 3 weeks ago by  Casino.
    #2862

    support
    Participant

    1). You don’t need to insert something. Or, if you want, you can enter a name you choose.
    2). No need to do anything here. Leave it as it is.

    You can leave UPnP disabled on both D-Link & pcWRT.

    Apparently, last time when you asked how to connect the D-Link, everything was working fine. That was almost a year ago. Now it’s not working. What changed?

    Maybe you don’t need to figure out what changed. Just repeat what you did last time.

    #2865

    Casino
    Participant

    The things never been ok with my router. I’ve just thought that was my old pc with windows xp sp3, but now i’ve found that it’s not like that.

    I ALWAYS had this problem, always.

    #2866

    Casino
    Participant

    Anyway, my problem has not been solved. I’ve changed the connection mode between D-Link and pcwrt, but the problem remains.

    With Bridge mode or not, i have always this problem.

    There’s another way to connect my router with pcwrt?

    Why i have this problem only when connect pcwrt to my D-Link modem? Why, without pcwrt, the things works?

    • This reply was modified 2 months, 3 weeks ago by  Casino.
    #2869

    support
    Participant

    @casino Please understand that we can’t help you fix the problem unless we have a clear understanding of exactly what your problem is.

    On March 3, 2018, after we helped you set up the D-Link with pcWRT, you said:

    Now, internet works through the LAN, finally!

    On May 24, 2018, when reporting that you had some problems on your Windows XP, you said

    i have this problem only on my home pc. I use Windows XP SP3 and for to clear the DNS i use this command: “ipconfig /flushdns”.

    Now you are saying it NEVER worked for any type of device. If it never worked for any type of device (Windows and Android, for example), why did you suspect that “that was my old pc with windows xp sp3”?

    All these statements, put together, paint a blurred picture of what problem(s) you are experiencing. And it doesn’t help in finding the true cause of the problem.

    In order to identify what problem or problems you are having, let’s take a step back and start with the simplest configurations.

    1. Configure the D-Link to have LAN address 192.168.2.1. Enable DHCP, disable UPnP, remove any DMZ entries. Connect the D-Link only. Does Internet work for all devices?
    2. Configure the pcWRT to have LAN address 192.168.1.1. Select DHCP client for Internet settings. Disable Access Control and UPnP. Connect the pcWRT WAN port to a LAN port on the D-Link. Does Internet work for all devices?
    3. If the above works, turn on Access Control with a single Default profile. Uncheck “Safe search”, “Block literal IP addresses”, and “Block proxy, VPN, TOR”. Does Internet work for all devices?
Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.