Forums

Home Forums General Configuration Impossible to surf in internet with pcwrt!

Impossible to surf in internet with pcwrt!

This topic contains 19 replies, has 2 voices, and was last updated by  support 3 weeks, 4 days ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #2834

    Casino
    Participant

    It’s impossible to surf in internet with pcwrt, with Windows XP and also with Windows 10 and the latest Chrome’s version, i have always this problem:

    and if i click advanced i have the warning message of pcwrt with the site’s name, in this case “google.it” in this form:

    “https://www.google.it:443”

    After 2 or 3 minutes internet works again, after 5 minutes, always the same story.

    Please help me, i can’t surf in internet with this problem anymore.

    We thought it was Windows XP, but now, with Windows 10, the same problem, Chrome, Firefox, Edge, always the same story.

    And the PC is completally new, with Widows 10.

    My old thread is here:

    Big Bug in Parental Control

    • This topic was modified 1 month, 1 week ago by  Casino.
    • This topic was modified 1 month, 1 week ago by  Casino.
    • This topic was modified 1 month, 1 week ago by  Casino.
    #2839

    support
    Participant

    @casino The behavior is the same as before, i.e., periodically you can surf and then you can not (in cycles of about 5 minutes), right? And it happens only on the PC (XP or 10), not any other device?

    #2840

    Casino
    Participant

    On any other device, smartphones too, always the same problem, i’m in crisis.

    Plese, help me to find where the problem is.

    #2841

    support
    Participant

    @casino When did it start? Everything seemed to be working for you for a while. What changed in between?

    #2842

    support
    Participant

    I looked at your original thread again. A screenshot showed that the error message was displayed in Italian. The router would only output English. What software on your PC was translating it into Italian?

    site blocked

    #2843

    Casino
    Participant

    Nothing, i’ve just changed the warning message in my language in the pcwrt’s option (Access Control).

    Nothing has changed in this time, i had always this error. But now i’ve purchased a new pc and i have the same error. It’s not an error on a specific device, it’s a internet problem, this problem is everywhere, pc, tablet, smartphone etc….

    #2844

    support
    Participant

    @casino Originally you reported that the problem was only for your PC, not on any other type of device. And that was why you suspected that it was an outdated Windows XP problem.

    Admittedly there is a problem, but we have to identify where the problem is first. The problem cannot be fixed until the root cause is found.

    I have to say that this is not a router problem by itself. Because if it is a router problem by itself, then all of our users will be complaining madly. And since we are not able to reproduce the problem, there’s no way to find a “fix”.

    Because originally it was a problem only for your PC, and now it occurs on all of your devices, something must have changed from then to now. Most likely, it has something to do with your network (Internet Service Provider), or has something to do with your device(s) in particular.

    #2845

    support
    Participant

    @casino Let me do a bit more analysis.

    First thing you need to find out is whether the problem is device dependent. If it’s device independent, then all devices, no matter it’s Windows, tablet or phone, will exhibit exactly the same behavior. I.e., if on Windows you see 5 minute on/off cycles, then you’ll see 5 minute on/off cycles on other devices. When you can surf the Internet on Windows, you can surf the Internet on other devices at the same time. When you are blocked on Windows, you are blocked on other devices at the same time.

    If the problem is device independent, then you need to do some tests to see what kind of network problem it is.

    If the problem is device dependent, for example, if Windows behaves differently from other devices, then you need to figure out what differences there are between the different devices. If this is the case, then trying to troubleshoot at the network level is a waste of time. Because that’s not where the problem lies.

    #2846

    Casino
    Participant

    When i set my modem in Bridge Mode, what option i have to set?

    UBR Without PCR? UBR with PCR? CBR? Non Realtime VBR? Realtime VBR?

    Incapsulation Mode: LLC/SNAP-BRIDGING? VC/MUX?

    I hvae a PPoE connection

    Maybe this is the problem. Not into pcwrt, but into the modem.

    Look here:

    pcwrt and D-Link Router. HELP!

    • This reply was modified 1 month ago by  Casino.
    • This reply was modified 1 month ago by  Casino.
    #2849

    Casino
    Participant

    Ok, i’ve found the problem.

    With just my modem, without pcwrt, internet is PERFECT, i’ve tested it for 2 days, no one problem, internet is constant.

    When set my modem in Bridge Mode and connect pcwrt to it, i have the problem.

    What solution can you give me?

    #2850

    support
    Participant

    @casino Did you change your D-Link from router mode to bridge mode recently? And you started to have problems since then?

    There is no real advantage in running the D-Link in bridge mode. Normally you won’t see any performance gain either. Unless there’s a strong reason to run the D-Link in bridge mode, I’d suggest switching it back to router mode.

    #2851

    Casino
    Participant

    Ok, so, help me to connect d-link to pcwrt without the bridge mode.

    #2852

    Casino
    Participant

    I’ve always used bridge mode on my home pc.

    #2853

    Casino
    Participant

    Ok, i’ve connected D-Link with pcwrt without the bridge mode and i’ve put pcwrt in the d-link’s DMZ for the port forward.

    For connect it without the bridge mode i’ve changed in the pcwrt’s internet settings from PPoE to DHCP Client.

    1) Under DHCP Client in the tab “Hostname” i have to insert something?

    2) After i selected DHCP Client, a number appeared in the tab “Override MAC address” like “78:A3:51” etc…. why? I have to erase it?

    3) What UPnP i have to turn on? Pcwrt or D-Link?

    4) DHCP server of the d-link must it be turned off?

    5) Look at these three images. It’s all right? I have to change something? DNS? NAT?

    http://www.mediafire.com/view/ovd74pc5ouolqc3/config.JPG/file#
    http://www.mediafire.com/view/9lu2q0d0c53wjke/config%203.JPG#
    http://www.mediafire.com/view/3lbgnu8g01839zq/config2.JPG#

    • This reply was modified 3 weeks, 5 days ago by  Casino.
    • This reply was modified 3 weeks, 5 days ago by  Casino.
    #2856

    support
    Participant

    @casino Internet was working when you configured your network as described in previous thread, right?

    pcwrt and D-Link Router. HELP!

    If you restore to that configuration everything should be fine. You can do this in two steps:

    1. Connect your D-Link router to the Internet as you usually do. Make sure that your Internet works when connecting directly to your D-Link router. As usual, to avoid IP address conflict, set your D-Link’s LAN IP address to 192.168.2.1.
    2. Connect the pcWRT: connect from a D-Link LAN port to the pcWRT WAN port. Leave pcWRT’s WAN connection on DHCP client.

      No need to worry about DMZ, port forwarding on the D-Link router. If there are existing entries, remove them.

      No need to worry about UPnP, DNS or NAT on either D-Link or pcWRT.

      Do not disable DHCP server on the D-Link

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.