Forums

Home Forums General Configuration Internet Configuration

Internet Configuration

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #126
    pcwrt
    Keymaster

    The most common way to connect to the Internet is via DHCP. Normally it should just work once you connect the router to the DSL or Cable modem. If not, then you need to edit the Internet settings.

    Once you click the “Internet” icon, the screen looks like this:
    Internet - DHCP

    If your ISP (Internet Service Provider) verifies the MAC address of your router, you might need to enter the MAC address of your current router into the “Override MAC address” field. Or, you can call to inform them that you installed a new router.

    If your ISP gave you a username and password to log on in order to connect to the Internet, you are probably connecting with what’s called PPPoE. Select PPPoE from the “Protocol” dropdown, then enter your username and password:
    Internet - DHCP

    • This topic was modified 7 years, 5 months ago by pcwrt.
    • This topic was modified 7 years, 5 months ago by pcwrt.
    • This topic was modified 7 years, 5 months ago by pcwrt.
    #202
    Paul
    Participant

    Hello,

    I’m expecting my pcwrt router on Wednesday. I am trying to replace my old combination modem/wireless router and Skydog router, with a standalone TP-Link modem and the pcwrt router. (We’ve been having a lot of dropped connections lately for one thing, and the skydog’s days are limited for the other).

    On the old modem/router, I had to go into the “advanced wan settings” to put in my static ip address, gateway, DNS servers, etc. Most of the instructions I see are for dynamic IP addresses. I already have the modem, but I cannot get it to work with Skydog because there seems to be no place to type in the static IP address on the modem. (While I can type all those things in on my Macbook under the “manual” option on the ethernet setup.) Is that something that I do through the pcwrt router when it arrives? My local ISP seems a little different when it comes to providing a static IP address tied in to my phone line.

    (By the way, in my old modem/router’s setting, I have to choose “bridged” mode and then something like “encapsulated bridge” under the advanced WAN settings, and that gives me the spaces to type in the addresses I need. I know just enough about what I’m doing to get in trouble.)

    #203
    pcwrt
    Keymaster

    @Paul, pcwrt supports static configuration on the WAN side. If you can connect your Macbook to the Internet via “manual” setup, most likely static IP address setup on pcwrt will work. Let us know when the router arrives.

    #204
    Paul
    Participant

    Thank you. I saw the static settings on the setup demo on your website. I also found a static setup on Skydog and tried that, and that works with the new TP-Link modem. I look forward to working with the pcwrt when it arrives.

    Since I do have a static IP address, I assume I do not have to mess around with the dynamic setting in regards to OpenDNS. I already have an OpenDNS Home account that I’ve had running for a while. I have their DNS updater running on my laptop, but I think that I’ve never really needed it. Since I have an IP address associated with my phone line, I assume that dynamic IP is completely out of the picture.

    #205
    pcwrt
    Keymaster

    @Paul, you are right. No need to mess with Dynamic DNS or DNS updater.

    #1055
    MicheleSmith
    Participant

    I bought this for parental controls, I connected it to my Time Warner router and attempted to put controls on the Time that wifi is allowable. This did nothing. I also ran a test to block a specific site and this again, did nothing. I am just about ready to send this item back for a refund as the nearly 100 dollars I spent on it has equated to zero payback. I do not see anywhere on this site a place to contact tech support. Is there a phone number where I can call to get the details on setting this up and actually having it work?

    #1056
    support
    Keymaster

    @MicheleSmith Thanks for contacting us. Using the forums here is the preferred way to get help. Since any problems and solutions shared here might also be helpful to other people. If there are any privacy concerns, you can contact us via email: [email protected].

    I suppose that your connection is like this:

    pcWRT router -> Time Warner router -> Internet.

    Did you have WiFi enabled on both the pcWRT router and the Time Warner router? If so, your computers and devices can connect to either the pcWRT or the Time Warner. Only the devices connected to the pcWRT can be controlled. If a device is connected to the Time Warner router, it goes to the Time Warner directly and out to the Internet without passing through the pcWRT. I.e., the pcWRT router does not have a chance to control anything.

    There are two ways to solve this problem (you can pick either one, though option 1 is preferred):
    1. Disable WiFi on the Time Warner.
    2. Only give the pcWRT WiFi password to kids, keep the Time Warner password secret.

    Does this answer your question?

    #5305
    bunduri
    Participant

    Could you please help me, i trying to replaced my ISP (Spectrum) router by pcWRT Newifi-D2 v 2.5.1 but i couln’t make it work, the cable modem that i have it’s Technicolor E31T2V1, i performed the basic set up in the pcWRT and i write the MAC address for my ISP router in the override MAC setting as you recommended, reboot everything but without any positive result, i also try to installing the pcWRT after the ISP router, in this case some times i have wifi but just for one device,not more, nor wire internet, what i doing wrong?

    #5306
    support
    Keymaster

    @bunduri Please check that you’re connecting the router like this: pcWRT router WAN port (Blue) -> Technicolor E31T2V1 Ethernet port -> Cable outlet.

    1. Connect your computer to a LAN port on the pcWRT.
    2. Open http://192.168.10.1 in your browser.
    3. Enter your router password to log in.
    4. Do you see an IP address under the Internet section on the Status page?
    #5308
    bunduri
    Participant

    Thanks support that fixed everything, I connected as you indicate, thanks for your fast response!,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.