User Profile: mizarcs

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: Firmware TORONTO-N v1.26 problems #2273

    mizarcs
    Participant

    Hi all,
    all worked almost fine.
    The router is ok after reset but the only think I have to remark is the restore that didn’t work 100%.
    It didn’t restore some Wi-Fi settings (SSID, channel and passphrase).
    Thank a lot for the support.
    Regards

    in reply to: Dinamic DNS configuration #776

    mizarcs
    Participant

    … OK … OK … next time I’ll check twice my brain connection …
    The ADSL router is managing the Dynamic DNS …….

    in reply to: Samba port forward wan->lan #669

    mizarcs
    Participant

    Did you hack my net? Yes it is …..
    I added the two lines an now I can browse the printer and after the portFW deletion also samba share ….
    Man you saved my life … my daughter was screaming because she cannot print ….
    Thanks a lot

    in reply to: Samba port forward wan->lan #663

    mizarcs
    Participant

    Last news: also the network printer is unavailable ….. If I try to open the web console the answer is “The requested URL is blocked on this network.
    http://192.168.1.10/
    And the printer is set as disconnected.

    in reply to: Samba port forward wan->lan #661

    mizarcs
    Participant

    Parental control enabled: no samba share connections due timeout.
    Configuration: client Wi-Fi ip 192.168.10.150
    Network: all defaults settings but: Port FW
    Name protocol Ext. Port Internal add. Internal Port
    Samba1 TCP UDP 139 192.168.10.150 139
    Samba2 TCP udp 138 192.168.10.150 138
    Samba3 TCP UDP 137 192.168.10.150 137
    Samba4 UDP 445 192.168.10.150 445
    Telnet on both ports (139 445) successful
    Parental control disabled: successfully connected to my share on 192.168.1.6
    Question: do I have to use the specific IP or can I use a generic one? the share should be accessible to all the net 192.168.10.x the router propose me the router itself: is it correct?

    • This reply was modified 5 years, 6 months ago by  mizarcs.
    in reply to: Samba port forward wan->lan #660

    mizarcs
    Participant

    Ok I’ll check tomorrow Morning.it’s midnight …
    Thanks and have a good WE

    in reply to: Samba port forward wan->lan #657

    mizarcs
    Participant

    Not what I was expecting …. “Unhandled error message: Failed to mount Windows share: Connection timed out”. Ubuntu 14.04.02 (I know it’s old) via Wi-Fi
    Now it’s up to you again … c]:-D

    in reply to: Samba port forward wan->lan #656

    mizarcs
    Participant

    ok flushed on Ubuntu and I can now browse google.it and your site. Parental control is enabled. Can a dirty DNS cache create such problems?
    New lesson learned ….
    So next step is how to let the share work. Let me check and I tell you the result.
    Thanks a lot for now.

    in reply to: Samba port forward wan->lan #653

    mizarcs
    Participant

    I didn’t set up a profile: I’d like to “filter” the Wi-Fi completely so I activated the parental control and left the default flags (adding youtube restricted mode). The URL filter mode is on Black list as default, and the DNS Server is OpenDNS Family Shield.
    Adding in “Allowed URL’s” yours and the Google.it one doesn’t change anything at all.
    Using also a Linux machine so I can test with a pc and answering with the other one.
    Is there any other test I can do for you? Simply ask c]:-)

    • This reply was modified 5 years, 6 months ago by  mizarcs.
    in reply to: Samba port forward wan->lan #651

    mizarcs
    Participant

    SO …. yes I can browse the management console and I have disabled parental control; as I can see I can now navigate (without filter of course).
    If I re-enable parental control I receive an invalid Google’s certificate that can’t be verified and If I continue (Safari) the router tells me that “The requested URL is blocked on this network. http://www.google.com:443“.
    Any suggestion is welcome.

    in reply to: Samba port forward wan->lan #649

    mizarcs
    Participant

    I can’t … neither connect to my share nor browse any other external site like Google or incredibly your one!
    Also white-list doesn’t work and the tragedy is that I cant roll back to the previous version that doesn’t let me connect to my share but let me navigate ….
    Is there a new problem on the new firmware or is it mine?
    Let me know …

    in reply to: pcWRT firmware v1.20.4 for TORONTO-N Release Notes #647

    mizarcs
    Participant

    Hi all,
    updated firmware and I cant browse Google anymore via Wi-Fi …. am I the only one?
    How can I rollback to the previous version?

    • This reply was modified 5 years, 6 months ago by  mizarcs.
    in reply to: Shipping outside US #545

    mizarcs
    Participant

    Good to know!
    I’ve seen that shipment cost is influenced by the box dimensions: does your box fits on these dimensions 8-5/8″ x 5-3/8 x 1-5/8″?
    I need it to choose the right shipment method.
    TIA

Viewing 13 posts - 1 through 13 (of 13 total)