Forums

Home Forums Device Setup (printers, IP phones etc.) Honeywell WiFi Thermostat

Honeywell WiFi Thermostat

This topic contains 31 replies, has 2 voices, and was last updated by  support 4 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 32 total)
  • Author
    Posts
  • #744

    abe
    Participant

    Hello, we have a Honeywell WiFi thermostat. It will not connect. I went through their configuration instructions as I’ve done before but the connection does not take. Confident I’m using the correct password.

    Here’s the setup instructions… http://tomstek.us/change-wireless-network-honeywell-wifi-thermostat-rth8580wf/

    Any reason this wouldn’t work?

    #747

    support
    Participant

    Are you having trouble connecting to the WiFi, or you can connect but it didn’t function as expected?

    If you can connect, the devive will show up in the devices page. And normally you’ll put the device in a profile without parental control.

    If you cannot connect, you may want to try connecting without encryption first, then try different encryption options and see if you get different results. Thanks!

    #748

    abe
    Participant

    Hello,
    It seems that I cannot connect the Honeywell to the wifi. I’ll work on that again here.

    I have another problem, and I’d like to also ask about this. I have a Republic Wireless phone and it cannot make or receive calls. So something is blocking the necessary ports. Here is the info on what ports need to be unblocked, according to their tech support:

    Your Router or ISP must not block outbound traffic (from your phone) destined to the following ports
    5090 UDP for call set up
    6000-29999 UDP for audio
    8883 TCP MQQT (used for Voicemail – MMS – SMS)
    While other apps may use other ports. VoIP for our service uses 5090 and 16384 through 16402. That should be all that is needed to support voice.
    5090 is for the SIP Signalling to setup and manage the call. and the ports 16384 through 16402 hold the actual audio. All of these ports are UDP not TCP.

    #749

    support
    Participant

    The easiest way to make a Voip phone work is to set up a dedicated profile for the phone, and disable parental control for that profile. Let us know if that works for you. Thanks!

    #750

    abe
    Participant

    So there is one problem with that, which is that it is a Smart Phone with internet on it. I want it to be filtered, parental-controlled content. Can you help me to open those ports somehow please?

    Also, the Honeywell thermostat is still not connecting properly. Do you have experience with this issue?
    Thanks.

    #751

    support
    Participant

    You can enable parental control for the phone, but uncheck the checkboxes “Block proxy, VPN, TOR” and “Block literal IP addresses”.

    I have no experience with the Honeywell thermostat. Can you try setting up your Netgear as AP and connecting to that? In the meanwhile, we’ll do some research on the Honeywell thermostat.

    #752

    abe
    Participant

    Hi. I have unchecked those boxes. I have also tried to connect the phone and the t-stat to the Netgear AP. Still no luck here!

    #753

    abe
    Participant

    So the Netgear is hooked up as an access point, behind the PC wrt. So therefore if I understand correctly, the access point is subject to the same rules that are created by the PC wrt router. So what I think is happening right now is that the Honeywell Wi-Fi thermostat is also not able to connect to the internet because an IP address is being blocked. I have unblocked the 2 check boxes that you recommended for the user profile. The interesting thing is that occasionally throughout the day, I get an alert message saying that the Honeywell has reestablished its connection but then almost instantly I get another message saying that the Honeywell cannot connect. The messages saying that it cannot connect typically repeat every couple of hours. This is very strange behavior and I wish to solve it somehow!

    #754

    support
    Participant

    Let’s take one thing at a time, the phone first.

    1. Connect the phone to pcWRT, with parental control disabled for the router (i.e., default factory setting). Are you able to use the phone?

    2. If above is yes, enable parental control for the router. Create a profile and put the phone in the profile. Disable parental control for the profile. Are you able to use the phone?

    3. If above is yes, enable parental control for the profile, uncheck the two checkboxes I mentioned before. Are you able to use the phone?

    #755

    abe
    Participant

    Hello. I began diagnosing these steps. I discovered that when parental controls are turned off all the way, the phones both work. However now I have a new era. When I am trying to access the parental controls interface on the router I get this error.

    Failed to execute controller function: ?:0: attempt to index field ‘?’ (a nil value)
    stack traceback:
    [C]: in function ‘assert’
    ?: in function ‘dispatch’
    ?: in function <?:338>

    I have unplugged the router and plug it back in again. It appears that it is not loading now. That the DNS server is not working. Help please? Thank you.

    #756

    support
    Participant

    Can you connect to the router and bring up the router management interface? If so, can you load the System page? If you can load the System page, please send a copy of your configuration backup file to [email protected], so that we can analyze this further.

    If you cannot load the System page, you can reset the router to initial factory state and start over again. Follow the user’s guide to reset the router.

    You may also reset the router if you want to start from the beginning and try to make some progress on your own. To keep things simple, work with the pcWRT router to begin with, don’t involve the Netgear initially.

    #757

    abe
    Participant

    pcWRT StatusSettings Pause Reboot Logout
    Local Time: Sun Jun 26 09:07:10 2016 Uptime: 0h 1m 52s Load Average: 0.37, 0.24, 0.09
    Internet
    Type: dhcp
    Address: x.x.94.194
    Netmask: 255.255.248.0
    Gateway: x.x.88.1
    DNS 1: 8.8.8.8
    DNS 2: 8.8.4.4
    Connected: 0h 1m 26s
    Wireless
    2.4 GHz
    2.4 GHz
    SSID: Degnan
    Mode: Master
    Channel: 4 (2.427 GHz)
    Encryption: WPA2-PSK
    Connected Devices
    Hostname IP Address MAC Address Network Signal
    ABE-DellNotebook 192.168.10.168 xx:xx:xx:xx:xx:xx Wired N/A
    AbePhone 192.168.10.169 xx:xx:xx:xx:xx:xx Master
    “Degnan” -83 dBm
    KidsPhone 192.168.10.134 xx:xx:xx:xx:xx:xx Master “Degnan” -82 dBm
    LisaIPhone 192.168.10.113 xx:xx:xx:xx:xx:xx Master “Degnan” -75 dBm
    Upstairs 192.168.10.103 xx:xx:xx:xx:xx:xx Wired N/A
    ZachPhone 10.0.0.102 xx:xx:xx:xx:xx:xx Master
    “Degnan_Kids” -79 dBm
    Applying changespcWRT TORONTO-N v1.21.1

    #758

    abe
    Participant

    System Settings
    indicates required field.
    General
    Hostname
    pcwrt
    Timezone
    Choose from all timezones
    Choose from timezones with the same UTC offset as browser

    America/Chicago

    Current Time: Sun Jun 26 09:09:23 2016
    Sync Time with Browser
    NTP Servers
    Enable local server
    0.openwrt.pool.ntp.org
    1.openwrt.pool.ntp.org
    2.openwrt.pool.ntp.org
    3.openwrt.pool.ntp.org

    NTP Server hostname
    Save
    Administration
    Change Router Password
    Enable SSH
    Allow SSH login with password
    SSH Keys
    Save

    Hosts
    You can add host name to IP address mapping here. One entry per line.

    127.0.0.1 localhost

    Save
    Backup/Restore Settings
    Restore Factory Default Backup Restore Backup
    Flash New Firmware
    Auto update Manual update
    Click the “Check for Updates” button to start firmware update.

    Check for Updates
    Enter your email address below and click “Save” to get email notification when new firmware is available.

    Email Address
    d********[email protected]
    Save
    Applying changespcWRT TORONTO-N v1.21.1

    #759

    support
    Participant

    Got your email, thanks! We’ll get back to you ASAP.

    BTW, to protect your privacy, I masked your email address, MAC and IP addresses above.

    #760

    abe
    Participant

    Phew! Thanks for doing that. I didn’t even think of that. I tried doing a full factory reset of the pcWRT tonight, twice, and it has not reset. I held down for more than 10 seconds… but… it still remembers my SSID and also the Parental Controls error still pops up. So for now, I reset my Netgear and I’m back to that for the moment. Waiting until I can hear more from you again. Thank you.

Viewing 15 posts - 1 through 15 (of 32 total)

You must be logged in to reply to this topic.