User Profile: BashDashovi

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: pcWRT firmware v2.4.1 Release Notes #4603
    BashDashovi
    Participant

    It turns out that the issue is not limited to Echos. All devices that are on profiles with calendars will not have internet access once their time is back. For example, I have a laptop on a profile that stops access at 10pm and restores it at 6am. At 8:30am, the laptop still does not have any internet access. It is listed as connected to the router in Status, but nothing shows up in the Access logs, blocked or otherwise, after the internet should have come back on for it. I DO see blocked requests during the calendar outage period with the blocked reason “Calendar”.

    It looks like once the calendar time starts for a profile, the router instead stops honoring any requests from devices on that profile.

    in reply to: pcWRT firmware v2.4.1 Release Notes #4601
    BashDashovi
    Participant

    No ad blocking on any profile. This morning the one Echo I moved to a new profile was still connected to the internet but the others that remained on the Default profile all claimed to be disconnected. I didn’t find any blocked sites for any of them in the logs over the previous 12 hours. Once again, moving one device from one profile to another and hitting save connected all devices. The default profile has Access Control enforced and safe search and is using OpenDNS Family Shield for DNS.

    in reply to: pcWRT firmware v2.4.1 Release Notes #4595
    BashDashovi
    Participant

    I’m having the weirdest issue with this update. Every morning since updating, all Amazon echos in my house report that they are not connected to the internet, while other devices have no issue. Rebooting or moving a device from one profile to another and hitting save restores their connectivity. Any idea how to debug this?

    in reply to: Can't log into luci #3327
    BashDashovi
    Participant

    I’m not sure if what I did qualifies as port forwarding, I’m allowing tcp on port 80 from the WAN so that I can configure the router from its WAN (all still in my home’s LAN).

    Here are the commands I ran after sshing in:

    (NOTE: For those who come across this: DO NOT DO THIS UNLESS YOU REALLY KNOW WHAT YOU ARE DOING! This creates a huge security hole in most circumstances!)
    uci add firewall rule
    uci set firewall.@rule[-1].src=wan
    uci set firewall.@rule[-1].target=ACCEPT
    uci set firewall.@rule[-1].proto=tcp
    uci set firewall.@rule[-1].dest_port=80
    uci commit firewall
    /etc/init.d/firewall restart

    • This reply was modified 4 years, 6 months ago by BashDashovi.
    in reply to: Can't log into luci #3218
    BashDashovi
    Participant

    I find it easier to do some advanced settings than adding firewall rules via uci commands. My network is a little non-standard in that my router and a few other machines are behind a cable modem, and most of the rest of the devices are behind the router. So I needed to poke a hole through the firewall to allow access to the WAN. I realize most people wouldn’t need to do this and there are other ways to make the changes, but I prefer LUCI.

Viewing 5 posts - 1 through 5 (of 5 total)