User Profile: Daarke01

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • in reply to: ZeroTier Router setup tutorial #5692
    Daarke01
    Participant

    For example.

    Router: 192.168.10.1
    ZeroTier Router: 10.144.10
    Device X: 192.168.10.10

    Computer A (10.144.0.5) –> Internet –> Router (192.168.10.1 / 10.144.0.10) –> Device X (192.168.10.10)

    How do I reach Device X from my Computer, where computer and router is running ZeroTier.

    • This reply was modified 1 year, 2 months ago by Daarke01.
    • This reply was modified 1 year, 2 months ago by Daarke01.
    Daarke01
    Participant

    Solution: Need to ssh to the router before pinging LAN devices. Thought I could just enter Wireguard then ping directly.

    Daarke01
    Participant

    Is there a way to be able to ping 192.168.10.106 when I’m connected to the Wireguard server? It only works without even though I have checked [X]LAN access in Wireguard->Server settings?

    in reply to: Access denied through Wireguard server (permission denied)? #5683
    Daarke01
    Participant

    I can’t ping my phone that’s connected on wifi while I’m on Wireguard remote vpn server. Thought I would gain access to it by connecting to the server vpn, because I can connect to my router. I’d only get a “General failure” in the cmd.

    • This reply was modified 1 year, 2 months ago by Daarke01.
    in reply to: Access denied through Wireguard server (permission denied)? #5678
    Daarke01
    Participant

    I was wrong, after connecting to the wg0 interface the ip is no longer “192.168.10.1” but the new ip-adress that is listed in Apps-Wireguard-Server XXX.XXX.XXX.0
    I can now access my router. However I am still unable to connect over adb to one of my devices unless I’m at the same network.
    Calling “adb connect xxxxxx:5555” generates “An attempt was made to access a socket in a way forbidden by its access permissions. (10013)”

    But the first problem is solved.

    • This reply was modified 1 year, 2 months ago by Daarke01.
    • This reply was modified 1 year, 2 months ago by Daarke01.
    • This reply was modified 1 year, 2 months ago by Daarke01.
    • This reply was modified 1 year, 2 months ago by Daarke01.
    Daarke01
    Participant

    The router is connected directly to wall/WAN, not behind any other router.
    And [X]Enable mDNS have been selected in Settings->Security, still I get permission denied.

    • This reply was modified 1 year, 2 months ago by Daarke01.
    in reply to: User experience with WRT1900ACS? #5506
    Daarke01
    Participant

    And 5G can sometimes disconnect at wRt1900ACS. Again, as long as you are not planning on gaming. Otherwise if you got the money for a Newifi-D2, it’s a much more stable router in general If you are buying a usd one make sure the its the version 1.2 because you might need to do the EEPROM fix.
    https://forum.openwrt.org/t/newifi3-d2-wifi-fix-tutorial/129035

    Altough it may not crunch the numbers as fast as the WRT1900ACS for VPN. It’s more stable all-round.

    in reply to: User experience with WRT1900ACS? #5505
    Daarke01
    Participant

    You can’t use the WRT1900ACS for gaming, the latency is upto 70-80 ms extra compared to a regular router when you’re on 5G. This is a general problem for the WRT1900ACS. However, if you are planning on using it for personal use, or as a powerful VPN router for Wireguard or IKEv2 then it will most likely suit your needs.
    I own both a WRT1900ACS and Newifi-D2

    in reply to: Add VPN configuration on "manage"/remote access #5366
    Daarke01
    Participant

    Still waiting. Would be great to be able to configure VPN connections (apps) or update them remotely through pcwrt.com/manage

    in reply to: Add settings "Network modes" to stop wifi dropping #5273
    Daarke01
    Participant

    I’m loosing wifi entirely(kicked), for about 10 seconds then it reconnects.
    I’ve had similar problems with different router brands before, never had this problem at home with my previous D-link.

    As I suspect, with Linksys WRT1900ACS it does not like when the mode is not specified (i’m on a windows 10 laptop).
    Right now, I’ve updated the settings in my /etc/config/wireless file accordingly.
    So far, I haven’t had another wifi dropping today. But I’ll uppdate when its been a week to be sure. So far looking good.

    config wifi-device ‘radio0’
    option type ‘mac80211′
    option hwmode ’11a’
    option path ‘soc/soc:pcie/pci0000:00/0000:00:01.0/0000:01:00.0’
    option disabled ‘0’
    option country ‘SE’
    option txpower ’20’
    option htmode ‘VHT40’
    option require_mode ‘ac’
    option legacy_rates ‘0’
    option channel ’36’

    config wifi-device ‘radio1’
    option type ‘mac80211′
    option hwmode ’11g’
    option path ‘soc/soc:pcie/pci0000:00/0000:00:02.0/0000:02:00.0’
    option htmode ‘HT20’
    option disabled ‘0’
    option country ‘SE’
    option txpower ’20’
    option channel ‘6’
    option require_mode ‘n’
    option legacy_rates ‘0’

    • This reply was modified 2 years, 2 months ago by Daarke01.
    • This reply was modified 2 years, 2 months ago by Daarke01.
    in reply to: Add settings "Network modes" to stop wifi dropping #5269
    Daarke01
    Participant

    Looked in SSH /etc/config in wireless and realized:

    For config wifi-device ‘radio0 and ‘radio1’

    1) option country_code (default FR), i have now changed to my own country_code.

    2) option require_mode is missing.

    I’ve added option require_mode ‘ac’

    I’m gonna test a while and see if this helps with the stability.

    • This reply was modified 2 years, 2 months ago by Daarke01.
    in reply to: Add settings "Network modes" to stop wifi dropping #5266
    Daarke01
    Participant

    This problem was not present on my TP-Link Archer C7 router. And given that there are videos on youtube with a lot of comments of people saying it worked for them instantly after changing this setting. It’s safe to say that this will help those of us who is having the Linksys WRT1900ACS router with the same issue.
    Either make the option available, or make “802.11a/n Only” the new default when installing the nre firmware.

    • This reply was modified 2 years, 2 months ago by Daarke01.
    • This reply was modified 2 years, 2 months ago by Daarke01.
    in reply to: Add EAP Auth for Ikev2 #5236
    Daarke01
    Participant

    Please add this, I have VPN.AC vpn provider and haven’t been able to configure using current way for auth.
    EAP would solve this,

    in reply to: "Enable for Network" settings #5218
    Daarke01
    Participant

    SOLUTION FOUND!

    In settings->Wifi

    Select “Enable WIFI client isolation”, and then press ‘+’ to add a new interface.

    Thank you sweet Jesus it wasn’t some change in settings as I feared.

    in reply to: Wireguard Disconnect several #5205
    Daarke01
    Participant

    Forgot to mention, my experience with Wireguard is only with OpenWRT routers. But i was having similar problems.
    If this problem is already migitated or fixed with PCWrt software, then i don’t wether or not it’s a server or client side of the problem that causing the issue.

Viewing 15 posts - 1 through 15 (of 16 total)